Printing Pictures Problem

Discussion in 'Microsoft Windows' started by aet3, Aug 26, 2013.

  1. aet3

    aet3
    Active Member

    Joined:
    Feb 25, 2009
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Colchester, Essex
    Ratings:
    +15
    Laptop running Windows 8.
    Printer - Epson 235W Printer, set up Wireless.
    I can print documents, test page etc - no problem.
    BUT, when trying to print a Photo using Epson Easy Print.
    Everything runs, a message "Printing" appears.
    Then a message "Printing Complete" appears.
    NOTHING has printed.
    Then a message appears "Printing Error" - not connected !!!!
    I just cannot find where to look or what to check.
    HELP PLEASE.
    Cheers.
     
  2. SUMMONER

    SUMMONER
    Well-known Member

    Joined:
    Apr 4, 2009
    Messages:
    1,399
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +251
    Check if you are able to scan, if that doesn't work either you have point the Epson software to the printer. Click start, All Programs, Epson... and look for option called add device or similar.
     
  3. aet3

    aet3
    Active Member

    Joined:
    Feb 25, 2009
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Colchester, Essex
    Ratings:
    +15
    Hi
    Thank You for your quick response.
    It is my neighbours new Laptop/Printer etc.
    I will go and check and try your suggestion.
    It is strange it prints everything else wireless, no problem, so the printer must be recognised.
    Cheers.
     
  4. aet3

    aet3
    Active Member

    Joined:
    Feb 25, 2009
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Colchester, Essex
    Ratings:
    +15
    Hi Again
    YES - he can scan - no problems.
    Print - emails, documents, screen, etc - no problems.
    So everything must be OK for wireless printing/scanning.
    It is just Photographs that this problem occurs.
    I cannot understand that it shows the photo is printing and then advises complete - BUT nothing happens until the "Error" message appears.
    Any further help please ????
    Cheers.
     
  5. SUMMONER

    SUMMONER
    Well-known Member

    Joined:
    Apr 4, 2009
    Messages:
    1,399
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +251
    That is an odd one.

    You could try removing and re-installing the software.

    The latest version can be downloaded here.
     
    Last edited: Aug 28, 2013
  6. aet3

    aet3
    Active Member

    Joined:
    Feb 25, 2009
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Colchester, Essex
    Ratings:
    +15
    Hi
    Thank You for the "Link".
    We will give it a go.
    Cheers.
     
  7. aet3

    aet3
    Active Member

    Joined:
    Feb 25, 2009
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Colchester, Essex
    Ratings:
    +15
    Hi Again
    YES - It worked.
    Uninstalled the Epson Easy Print Software and re-installed using the above "Link".
    Thank You for your help and advice.
    Cheers.
     
  8. SUMMONER

    SUMMONER
    Well-known Member

    Joined:
    Apr 4, 2009
    Messages:
    1,399
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +251
    Glad you got it working. :clap:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice