1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere -Audio Problem

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by coolammo, Mar 8, 2003.

  1. coolammo

    coolammo
    Standard Member

    Joined:
    Jan 16, 2003
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I recorded my bro wedding on my Samsung VP-D70. i recorded it in 16audio format,. However when i try to capture it, on Premiere it does not capture the audio!!it captures the 12 bit sound though! I try capturing it on Ulead video studio 5 and it captures the audio. Is there anyway of getting around this, and i would rather use premiere any help would be grateful !!
     
  2. sweetmate

    sweetmate
    Member

    Joined:
    Aug 29, 2001
    Messages:
    695
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    London
    Ratings:
    +46
    Do you mean it captures the 16bit audio AS 12 bit audio? In which case its most probably your project settings. On new project select DV Pal 48khz.
     
  3. coolammo

    coolammo
    Standard Member

    Joined:
    Jan 16, 2003
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have used the project setting DV Pal 48khz as well, the same problem occurs. Are there any other setting when u r capturing the footage?
     

Share This Page

Loading...