Pre out timing issue AV amp to Arcam SA30

dougabrams

Novice Member
I'm trying to use the stereo pre out from my Marantz AV Amp (Nr1710) fed into my stereo Arcam SA30 to power the front L and R channels (into good floorstanders).

I'm delighted with the Arcam SA30 for streaming hi-res stereo. I listen to classical and want surround sound for films and SACD.

I'm finding the pre outs for front L and R of the AV amp are way out in timing with the other surround channels (centre surround L and R, I have no sub woofer).

I have tried adjusting audio delay on the AV amp and on the Arcam stereo amp but it makes things worse not better.

After 4 hours of tinkering and listening I have come to the conclusion that either the Arcam is putting delay onto the stereo it receives (of around 200 ms) or the Marantz NR 1710 doesn't properly implement pre out (I've turned off zone 2 and I am getting output through the front pre out on the Marantz). It could be the Marantz putting in the delay just on its front pre out channels.

The idea behind what I am trying to achieve is fairly standard and is explained here... How to combine stereo and surround sound in one AV system
I've done this before with great success on older equipment but am struggling to find a fix with these specific amps.

Any ideas?
Many thanks!
 

Mark.Yudkin

Distinguished Member
The Arcam SA30 has Dirac, which takes time to process. When using the SA30 as a power amplifier for the AVR with its Audyssey MultEQ, you need to assign processor mode to the input you're using for the AVR in the setup menu and select "Analogue Direct" to disable the Dirac processing. See pages 13 and 20 of the SA30 manual for the details.
 

dougabrams

Novice Member
Thank you so much!
I've followed your instructions and it is spot on now.
Great surround sound which is very atmospheric and engaging for films and detailed and open for hifi audio.

Thanks again, I am very happy! 😎
 

Mark.Yudkin

Distinguished Member
Thank you so much!
I've followed your instructions and it is spot on now.
Great surround sound which is very atmospheric and engaging for films and detailed and open for hifi audio.

Thanks again, I am very happy! 😎
Glad to be of assistance.
 

Thatsnotmynaim

Distinguished Member
Just to add, this is not just a Dirac issue with the SA30, even with Dirac disengaged the Arcam does an analogue to digital conversion. The 3 settings are Dirac, Default (Analogue to Digital conversion still happens) and Analogue Direct (No Dirac & No A to D conversion). The advice above and solution is right but the cause is the Analogue to Digital conversion with or without Dirac, causes significant delay..
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom