1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Powerstrip timings with Panny PW4 plasma

Discussion in 'Desktop & Laptop Computers Forum' started by RobsterD, Sep 8, 2003.

  1. RobsterD

    RobsterD
    Active Member

    Joined:
    Dec 11, 2000
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Southampton
    Ratings:
    +12
    Hi
    I've been struggling for what seems ages to get my HCPC setup working correctly on the Panny with a PQ and setup that is reliable.
    I can muddle my way thro most things,but I need advice on this combo,Can anyone who has this setup please advise on whats the best powerstrip config,I've setup a custom res @ 852x480 but things still dont look right ie keep on getting a 2" black bar at the top of the screen,using a radeon 9500 pro with cat3.6
    and DVD playback via xcard/pdi/dscaler.
    Obviously with the above combo pq problems etc might be coming from dscaler etc,but I thought I'd start with getting powerstrip right then move on to the next stage.have enabled a custom driver for the plasma with the following default parameters
    max resolution pixels H1072 V768
    max scan freq khz/Hz H110 V120
    Do the above have to be changed to 852,480 and what is the max scan freq or are the defaults OK
    Any help would be appreciated
    Cheers
    Rob
     
  2. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,061
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,149
    Try using the sony W900 monitor driver.
    Also it might be an idea to configure the PC and powerstrip on a normal monitor . I found that configuring with my HTPC plugged into my panny ae100 caused problems. I think powerstrip was reading some VESA information coming from the panny and locking out the correct res parameters. You might be gettign similar problems.
     
  3. RobsterD

    RobsterD
    Active Member

    Joined:
    Dec 11, 2000
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Southampton
    Ratings:
    +12
    Thanks for your reply Keith
    Next problem anyone.
    OK my windows display props and powerstrip are showing the Panny @ 852x480 after alot of messing about and countless reboots in now seems stable.
    I now have a problem with the application profiles.I've set one up for Dscaler for the Panny but on the right hand side the application shows the profile for the primary monitor which is a tft@1024x768.
    When ever I start Dscaler is puts the TFT out of range and I have to unplug the tft and reset windows display props.I cant seem to delete the profile or rename to stop this happening.
    How do I change the profile to see the secondary monitor which is the plasma it only ever sees the primary when I try to setup another application ?
    Any Ideas
    Cheers
    Rob
     

Share This Page

Loading...