1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Powerstrip Settings

Discussion in 'Desktop & Laptop Computers Forum' started by aderose, Apr 18, 2002.

  1. aderose

    aderose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, just got my AE100 yesterday - I attempted to set all the timing parameters, etc. through powerstip to their recommended values for this machine - but every time I would set one, then go to change another the one I just set would change to something else. I tried disabling real-time adjustment but that didnt seem to make much difference.

    Am I doing something wrong?
    Am I just an idiot?

    I'm make my living programming computers so I feel extra-foolish asking this.

    To top it all off, they havent turned on the central a/c in my building yet - so I wasnt paying attention and the temp in my apt got up to about 90F - not a very big apartment and way too much electronic gear. Anyway, my hard drives didnt take kindly to that and now windows doesnt even boot up.

    Any help would be appreicated.

    -Adriano
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Headrat (I think!) posted an excellent Powerstrip guide for the AE100. Worked first time for me.
     
  3. aderose

    aderose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry "Hoglet":clown:
     
  5. HEADRAT

    HEADRAT
    Active Member

    Joined:
    Mar 4, 2002
    Messages:
    219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cambridge
    Ratings:
    +9
    Yep it was Hoglet, great mini FAQ :)

    HEADRAT
     

Share This Page

Loading...