PowerDVD and ATI Radeon VE

Discussion in 'Desktop & Laptop Computers Forum' started by Mr A, Nov 7, 2001.

  1. Mr A

    Mr A
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Uisng powerdvd 3 and radeon ati VE 64Mb I am getting jumpy playback, it is the same with WinDVD too. Every now and again the picture freezes for a short time or goes blurred etc etc.

    The information on powredvd shows taht it is not detecting video acceleration which is a shame as the card has particular fetaures for dvd playback.

    I have tried to use the ATI player but the multimedia centre version 7 refuses to recognise that my pc has aDVD player so can only use version 3 of the player and still get poor playback.

    I downloaded version 7189 drivers form ATI earlier in the week, I gave up on the 7199 versions on maxreboot fatert trying three times and the connection dropping halfway through the download each time, so if anyone could send me a CD rom with them on please contact me via email to arrange something.

    Hope someone can shed some light on the powerDVD issue though.


    PC spec
    1.13 266FSB athlon
    asus a7m266
    256MB DDR ram
    40GB hDD
    DVD drive by BTC
    Radeon 64MB VE using radeon 7000/VE drivers version 7189 dated 15/10/2001
     
  2. Jenz

    Jenz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What is the Operating System and are you sure you've got no background tasks running like MS Scheduler?
     
  3. Jeff

    Jeff
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    5,507
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Basingstoke
    Ratings:
    +263
    The VE has problems with displaying the overlay over its 2 display outputs. Do you get the options to disable the second output?

    Jeff
     
  4. Mr A

    Mr A
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The OS is win ME, I have not enabled a second monitor. Not too sure about scheduler i can sson sort that out, I get loads of icons such as virus scanner in the bottom right hand corner, i presume thay all need to be switched off.

    Thnaks for the assistance so far
     
  5. Jenz

    Jenz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK this is almost certainly the problem. All these Icons should not be there. Try and find the applications that are running and stop them from autostarting.

    You should also make sure that ME is not running the System Backup Tool that kicks in at regular periods.

    It sounds as though something is jumping in and nicking CPU time away from the DVD Software.

    Jenz.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice