1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power-up of AVR-300

Discussion in 'Arcam Owners' Forum' started by RaiderRed, Aug 25, 2005.

  1. RaiderRed

    RaiderRed
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It takes my AVR-300 about 8 seconds to power-up and complete its initialization process. If I power-up my satellite receiver or DVD player before the AVR-300 is through, I get some odd results. For example, I get horizontal lines at the bottom of the TV when the volume button is pressed and the screen saver on the DVD player acts as though it is on drugs. To fix the problem I must power-down and start over.

    Please don't tell me to be more patient. I love my arcam and cannot wait to listen. Actually, the problem prohibits the use of macros on my remote control.

    Any suggestions would be much appreciated!
     
  2. johndon

    johndon
    Active Member

    Joined:
    Feb 3, 2002
    Messages:
    1,924
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +88
    Out of curiosity, why does it stop you using macros? I've got macros running to switch all my gear on and it doesn't cause a problem.

    John
     
  3. RaiderRed

    RaiderRed
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My satellite, tv, and arcam "power-on" macro is assigned to the satellite device button/power-on button of my remote (URC-100). So, by pressing the satellite power-on button, the satellite is turned-on and then the macro begins. I guess my first command should be to power-off the satellite and then power back on once the arcam is finished with its initialization.
     
  4. johndon

    johndon
    Active Member

    Joined:
    Feb 3, 2002
    Messages:
    1,924
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +88
    Can't remember off the top of my head the order that my gear comes on but I don't get any of those problems with the AVR300 connected to my display via component.

    John
     

Share This Page

Loading...