1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pops whilst copying with Sonic Stage

Discussion in 'Headphones, Earphones & Portable Music' started by OneMoreSolo, Aug 12, 2005.

  1. OneMoreSolo

    Active Member

    Mar 17, 2005
    Products Owned:
    Products Wanted:
    Trophy Points:
    Hi everyone

    I've recently had a new harddrive installed after my last one went caput. I've had to reinstall Sonic Stage and recopy all my cds again, but I've noticed every CD now has little pops in it - even brand new ones without a mark on them. Now, even my oldest and most used CDs copied without problem before my harddrive crashed. I'm wondering what has caused this to change? It's very irritating and want to stop it doing this.

    I've used two different CDdrives, with identical results (the same drives that were used before), I've tested the drives on Sonic Stage, I've even tried adding "smoothing", and none of this has solved the problem. I'm sure it is a software problem, as I have copied the same CDs with Windows Media Player without a problem - absolutely no gitches, so I know it is not a hardware problem.

    If anyone can help, it would be much appreciated!

    Thanks in advance :)

  2. Mike_manchester


    Products Owned:
    Products Wanted:
    First of all, make sure you have DMA enabled for all IDE channels.

    In Windows XP, you can enable the DMA in "Control Panel" / "System" / "Hardware" / "Device Manager" / "IDE ATA/ATAPI Controllers" / "Primary/Secondary IDE Channel" / "Advanced Settings". Make sure the "Transfer Mode" is set to "DMA If Available".

    EDIT: I cut n pasted the above from the help section of "Easy CD-DA extractor to save typing it and included by mistake some info pertaining to settinga in that programme - so i have removed that section from this post

Share This Page