Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

" Popping " Subwoofer/Amp - DS1233

Discussion in 'Subwoofers' started by mrdbristol, Aug 26, 2005.

  1. mrdbristol

    mrdbristol
    Standard Member

    Joined:
    Aug 4, 2005
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Slight annoyance with my set-up

    Acoustic Solutions DS1233 Home Cinema connected to VCR , DVD + Digi-box + Samsung Analogue TV

    On normal Digital TV listening ( output through the Digi box's RCA Audio outs )
    there is a " double pop " noise when a program switches to an advert or from advert to advert. No problem with continuous listening during programs , only when programs start/stop i.e commercial breaks.

    This popping noise only comes from the sub unit.
    Sub is about 12" from TV

    Any suggestions how to cure this ?
     
  2. MACKY

    MACKY
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    why dont you in turn disconnect each device eg. dvd player, then video and then sky to see if the problem continues..then connect the problem device in a different way if possible.(maybe try scart from digibox)from check also your connection to your sub.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice