Popping noise when changing inputs/channels

Discussion in 'AV Receivers & Amplifiers' started by macdaddy, Apr 21, 2004.

  1. macdaddy

    macdaddy
    Active Member

    Joined:
    Apr 13, 2004
    Messages:
    298
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    London
    Ratings:
    +26
    Hi All

    I'm fairly new to all this and have just added the Cambridge Audio Azur 540R receiver to my setup.

    It works as it should and is decoding everything correctly, however every time I change channel on Sky+ or change input from DVD to Video 1 / Video 2 etc etc on the receiver I get a popping noise from the speakers. It's not a majorly loud noise or something that I would worry about long term but I wondered whether this was the norm with AV receivers?

    Incidentally, this is an upgrade from an all in one Sony Home Cinema jobbie which didn't seem to have this problem.

    Any ideas?
     
  2. Peter Baker

    Peter Baker
    Active Member

    Joined:
    Sep 6, 2003
    Messages:
    656
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    LONDON
    Ratings:
    +37
    It is quite common to get this popping noise cahnging sources. I've had it to varying degrees with every amp I've used, and it's never developed into a serious issue.
    Regards
    Peter
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice