Popcorn Hour A-410

hymi

Novice Member
Have tried numerous times, just sits there & says "Popcorn Hour loading....."
Been that way all day.
 

chris57

Novice Member
Have tried numerous times, just sits there & says "Popcorn Hour loading....."
Been that way all day.
Go to the CM website and the support section.

Run a recovery using the guide, try with everything unplugged but ethernet and hdmi. Can you see the led lights working on the rear ethernet socket?
Try a different cable if not or just in case its an issue. Same with HDMI cable and TV HDMI socket which should also cause HDMI renegotiation between the unit and TV.
 

DodgeTheViper

Moderator
Anyone know why the NMJ movie wall should suddenly decide to go into meltdown and randomly place the movie art wherever it likes. I've got titles in correct order but the art is all over the place.

Example here:

image.png
 
Last edited:

chris57

Novice Member
Probably because you've been messing with the jpeg images in the folder?

Use roms nmjtb to resize images automatically, simply scan or drag'n'drop your image in nmjtb.
 

DodgeTheViper

Moderator
I hadn't been touching the jpeg's.

I did manage to sort it yesterday though. I deleted the App and then put it back on. The App then couldn't find the PCH on the network so I reinstalled the PCH onto the network. The App did the scanning and all is now back to normal.

:D
 

chris57

Novice Member
Glad its sorted. I couldn't see the image as when I clicked it said no permissions.

Beta2 is out in case anyone was awaiting it:

[A-400, A-410 & A-410U] Beta 2 Firmware 05-08-160616-25-POP Release Date: 16 June 2016

A400
Firmware version: 05-08-160616-25-POP-422-802
05-08-160616-25-POP-422-802-beta2.zip (51.34MB) - SendSpace.com

A-410
Firmware version: 05-08-160616-25-POP-425-802
05-08-160616-25-POP-425-802-beta2.zip (51.34MB) - SendSpace.com

A-410U
Firmware version: 05-08-160616-25-POP-426-802
05-08-160616-25-POP-426-802-beta2.zip (51.34MB) - SendSpace.com

Release Notes:
- Fixed SSA/ASS has vertical top alignment overlapped timestamp causing crash issue
- Fixed position tag in SRT unable to show properly in full-scale OSD
- Fixed color tag in SRT unable to take effect issue
- Fixed SSA/ASS position is not relative to video frame aspect ratio issue
- Fixed SRT with SSA position tag (0,0) causing crash issue
- Fixed some video clips with no audio stream keep trigger rebuffering issue
- Fixed some vobsub rendering problem
- Fixed some TrueHD MKV file passthrough no sound issue
- Added audio sampling info
- Fixed PGS with fading effect unable to display properly issue
- Added LAME Padding handling for MP3 seamless playback
- Fixed now playing Lyrics panel rendering issues
- Added ID3 Year tag and sampling rate info into get_current_aod_info API
- Changed now playing artist, album, genre and audio resolution label to icon display
- Fixed SACD ISO with upper case extension (ISO) unable to start playback issue
- Fixed some FLAC causing static sound and skip during gapless playback transition issue
- Fixed some MPEG AVI playback has no video display issue
- Added FLAC and DSD MIME type for UPNP renderer
 

hymi

Novice Member
Go to the CM website and the support section.

Run a recovery using the guide, try with everything unplugged but ethernet and hdmi. Can you see the led lights working on the rear ethernet socket?
Try a different cable if not or just in case its an issue. Same with HDMI cable and TV HDMI socket which should also cause HDMI renegotiation between the unit and TV.
Been away for five weeks, plugged power back in & all is back to normal.........go figure

thanks
 

Wazza69

Active Member
Old thread but does anyone know if the A410 passes through Atmos? Does the Plex client still work with the latest Plex Server? (if so do you need to disable some of the new features?)

Thanks
 

DodgeTheViper

Moderator
I can check Atmos out for you tomorrow. I can't help with the other query though.
 

pojavi

Member
Old thread but does anyone know if the A410 passes through Atmos? Does the Plex client still work with the latest Plex Server? (if so do you need to disable some of the new features?)

Thanks
Hi, I have tested several rips with atmos, and the popcorn 410 passes it through to the avr, but in my case, using a denon avr3200, I always have audio dropouts every five minutes or so. I suppose it is a problem of the popcorn, as the avr is compatible with this new codification.

Regards.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom