1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLV-30 Screen Burn ( band at top of screen)

Discussion in 'Projectors, Screens & Video Processors' started by miremare, May 27, 2005.

  1. miremare

    miremare
    Standard Member

    Joined:
    Sep 8, 2004
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi
    i have a sanyo plv-30. very pleased with resolution.
    the unit is about 1/3 way through its bulb life and i have noticed about a 10% band at the top of the projected image.( using full screen 4:3 mode)

    the band looks although its discoloured and on darker images especially blues and greens it looks like a distinctive dark band at the top of the image.

    In widescreen mode ( banners at top and bottom of image) obviously it isnt showing, and im wondering if this use of the WIDESCREEN mode has caused some screen burn.

    It seems funny as its only at the top of the 4:3 image and not at the bottom also.


    any ideas... please let me know

    thanks
     
  2. ptek

    ptek
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Suggest, try input indivdual colour input signal and see if the effect is blue optic, green optic or red optical side.
    The most common burn marks are on blue lcd polariser, if project a grey test pattern, you will see a yellowish tinge to the affected areas, however, if green path is also a problem, then you may have a dichroic mirror slightly misaligned
     

Share This Page

Loading...