Plugin needed to play content. Foxsat HDR taxing brain.

diode84

Novice Member
Hello
I have a Foxsat HDR with Radons v4.1.3 and the web interface shows me what I have recorded and gives me the option to play. But an error message comes up : plugin needed to play content.
What am I missing or how do I install the plugin and to what, the HDR or the laptop.
Thanks
diode84
 

Rodders53

Well-known Member
Read the documentation built in to the WebIF

Most likely you need the VLC plugin for the web browser. Probably in the docs.
 

diode84

Novice Member
Thanks Rodders53
The docs dont make much sense yet but I am still working on it. I am running on xenial puppy and Pale Moon browser so that may be a problem. When I run xp, network places finds the HDR and will play from that via vlc but I keep off xp if I can.
 

Rodders53

Well-known Member
I never use the Play in Browser feature of the WebIF that requires the plugin, and I run Windows. I play files direct in VLC if I need.

It appears the VLC plugin for Firefox/Pale moon stopped being supported a few years back. VLC plugin stopped working
 

Similar threads

Top Bottom