Plug-Ins Not Accessing Internet

johndj1

Standard Member
Morning all

I've spent the last couple of days installing a couple of plug-ins including the MCE Standby Tool, Pandora, YouTube and WebTV.

However, none of those that require access to the Internet are working - either hanging with the revolving interstitial or simply coming back saying that there is no connection to the Internet. Online Spotlight and general browsing outside of MCE work fine.

I'm guessing it's a firewall issue, but without knowing how the plug-ins work, I'm not sure how best to configure it. Do they run as standalone .exes? I'm thinking not, especially in the case of the Pandora plug-in which is just a registered XML file you copy to ehome.

Any help would be much appreciated.

Thanks

Dan:lease:
 
B

BigBry

Guest
Probably is your firewall, what are you using? Many have a learning function so should prompt you when something new is trying to access the internet.

If your MCE screen is set to 'always on top' you may be missing those prompts. If that's the case try reducing MCE to a window, not full screen.
 

johndj1

Standard Member
Thanks for that. I've got a couple of firewalls running (not MS tho;))

NVIDIA Firewall that came with the MOBO
Sygate Personal Firewall

I did get a couple of pop-ups after I minimised but they're still not working - maybe there are some more that I missed prior to minimising.

And I'm not sure how this would impact the Pandora one which is just an xml file resistered using registermceapp.exe.

Any other thoughts would be appreciated? Is there a uniform MCE app that manages internet access for plug-ins that I can add to my firewall config?
 

johndj1

Standard Member
Hi

Has anyone got any ideas on this, because I am finding it quite frustrating.

So far I have failed to use any plug-ins that require access to the Internet despite:

Turning off all my firewalls
Manually setting up my Internet Connection and testing it works through MCE
Actually having YouTube and Pandora open in other IE Windows at the same time.

When I access through IE the sites are fine, but through the Plug-Ins, they don't work.

Please Help

Dan
 

delanoster

Active Member
I had this problem when I first installed IE 7 beta. I solved it by going in to the Lan settings of IE and selecting Automatically detect settings.
 

Similar threads

Top Bottom