• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Question Plex playback on 7303

atothej

Active Member
Hello all - I'm a new owner of the 43 inch 7303 TV. I'm really enjoying the ambilight feature, but am currently experiencing problems with Android TV's Plex app.

When playing a remote video through Plex, playback will suddenly stop, bringing you back to the episode/movie screen. It seems as though it is not buffering properly and/or downloading enough buffer to keep playback running. There isn't any error message

Andoid TV has been uploaded to the newest version (Oreo?) and the app itself is updated. I'm afraid that I haven't had the TV long enough to see if this issue has arisen pre-update. The TV is connected via ethernet with Sky Fibre max (63 mbps).

I've got an Nvidia Shiled connected via HDMI to this TV, which also has the Plex app (on the same version number as the TV and exactly the same settings) and don't experience this problem. Other streaming apps on the TV don't seem to have this issue.

Does anyone on here use the Plex app on their 7303? If so, could you play a video and see if you also experience drop outs? Ideally I'd like to move my Shield to another room, but we use Plex too much live with this issue.

Thanks!
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom