PLEX Media Server - corrupt database - unable to see or play media

MJeeves7

Active Member
Hello!
I’ve had Plex for a long while now with very little issues.
Yesterday - my PC froze and had to be turned off and on again.
Since then I am unable to open PLEX Media Server and my media is not viewable on any of my devices.
When I try to ‘launch’ Plex Media Server I get a box saying ‘Corrupt Database’, a red circle with a white cross in it, and ‘Plex Media Server was unable to open it’s media database’ (see photo below).
I have tried uninstalling and re-installing Plex Media Server… even doing a clean re-install (deleting everything Plex related off my PC and re-installing everything).
I have also tried to ‘Repair’ using the guides in the trouble-shooting section on the PLEX Support Website (although I’m not sure I completely understand them to be honest - never having needed to use them before).
There seems to be no way of actually contacting somebody at Plex!
I'm not sure I'm in the right place here, but would like some Plex support on this as currently I’m pretty much ‘Plex-less’
:frowning:

Anyone know a fix for this so I can enjoy my media again.
Thank you.
P.S. I had the latest versions/software of the PC desktop versions. Thanks again!
 

Attachments

  • Plex Issue.png
    Plex Issue.png
    25.9 KB · Views: 18

mjn

Distinguished Member
Restore the database from backups?
 

The latest video from AVForums

Podcast: CES '22 TV Announcement Round-up, Plus, Most Anticipated Movies of 2022 and More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom