1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please, please help with Denon 500

Discussion in 'Home Cinema Buying & Building' started by Matt05, Aug 4, 2005.

  1. Matt05

    Matt05
    Standard Member

    Joined:
    Feb 16, 2005
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I changed the output to component from the Denon menu and there is no picture on my TV now. I can't seem to get any picture on screen from SVHS now that the output has changed.
    Is there a way to "reset" the denon so i can see the menu on screen?
     
  2. Conn

    Conn
    Active Member

    Joined:
    Jan 2, 2005
    Messages:
    2,074
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +170
    Try this -

    From power on with no disc in
    >press set up

    >down twice

    >enter

    >down 5 times

    >press enter until (hopefully) your picture comes back
     
  3. Conn

    Conn
    Active Member

    Joined:
    Jan 2, 2005
    Messages:
    2,074
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +170
    Any good?
     
  4. Strangerer

    Strangerer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you connect the player to the TV using composite (yellow) lead you should still get a picture then chande the settings cack then remove the lead.
     

Share This Page

Loading...