Please help with a rather annoying delay issue with my TV

Discussion in 'Samsung TVs Forum' started by Gramezza, Jan 15, 2018.

  1. Gramezza

    Gramezza
    Novice Member

    Joined:
    Jun 11, 2014
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi all. I posted this in another thread a few weeks back but no replies yet so thought I'd try my luck here.

    Firstly my TV is a Samsung but I'm not sure of my model number, just to give you an idea of which TV I have I bought it new around 2-3 years ago, it's about a 49" and active 3D.

    Recently I bought a PlayStation VR and Nintendo Switch on the same day. I never noticed any issues with the TV to begin with, however now there's a big problem making my TV relatively unusable.

    Now when I press ANYTHING there's literally a few minutes delay before it responds, anything up to 5 minutes for each button press until the TV responds.

    Its not an issue with batteries, the TV clearly recognises each button press as the light on the IR sensor lights up when I press anything, and in any case the problem seems to be intermittent.

    I know that the Switch has a feature where it 'speaks' to your TV and can wake it up when you turn the Switch on, thinking it was something to do with this I turned the feature off as well as the Anynet feature on the TV but no luck.

    My TV is virtually unusable right now. Can anyone help me?

    I took a video of what I mean and will post a link to anyone who wants to see it.

    Thanks in anticipation.
     
  2. 73HENNY

    73HENNY
    Active Member

    Joined:
    Sep 13, 2007
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +32
    Have you tried disconnecting your devices, then cycling the power before seeing if the problem still exists? If the problem has gone then plug the devices in one at a time while checking the TV.
     
  3. Gramezza

    Gramezza
    Novice Member

    Joined:
    Jun 11, 2014
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Last night I unplugged my PS4, same issue. Today I unplugged both my Switch and Xbox One at the same time. Same issue. Also plugged into USB slots on my TV are an external hard drive and a Nintendo SNES Classic Mini, unplugged both and still same issue.

    I don't understand it. Something is clearly interfering with my TV in one way or another.

    Edit: YouTube video showing the problem:
    Samsung TV delay issue - what's wrong...
     
    Last edited: Jan 16, 2018
  4. ThePaps

    ThePaps
    Novice Member

    Joined:
    Apr 1, 2017
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    UK
    Ratings:
    +2
    Could be a software issue? Maybe worth trying to do a software update, probably via usb will be your best bet if it's taking so long to respond to any button presses.

    How does it behave when you pull the power out and back in?
     
  5. Gramezza

    Gramezza
    Novice Member

    Joined:
    Jun 11, 2014
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    No it's not that, the TV is already running the latest update. Have also reset the TV and still having issues.

    Last night I pressed mute on the TV remote. It didn't respond to me. Literally about 15-20 minutes later the TV muted. At first I wondered why the TV had muted itself. Then I quickly realised that it was responding to my button press 15-20 mins earlier.

    Have unplugged power for a short while then plugged back in. Haven't noticed any difference in doing that.

    The TV is pretty unusable right now. Phoned Samsung and they weren't too helpful either.
     

Share This Page

Loading...