1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP: My Toshiba 42 WH18B has broken down!!!

Discussion in 'Televisions' started by tk2001, Nov 30, 2001.

  1. tk2001

    tk2001
    Active Member

    Joined:
    Nov 4, 2001
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +36
    I've had this set for under a week now I have been very pleased with it.

    Last night I watched a few DVD movies on it and everything seemed normal.

    But it wasn't until earliar today that I tried to switch my TV on from standby that it just won't come on.

    I've tried changing the batteries for the remote control and even trying plugging my tv into different mains sockets but my tv just won't come on from standby - theres the usual 'red standby' light but theres no picture or sound coming from the TV.

    Can any please advise in what I should do?

    My TV is still under warrantee so I shouldn't have aany problems having it replaced but if I can sort out the problem now, then I'd rather do that
     
  2. Radioactive__Man

    Radioactive__Man
    Active Member

    Joined:
    Jan 13, 2001
    Messages:
    948
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +18
    this may sound v silly, but try holding "on" button a bit longer :)

    this confused me when I got mine
     
  3. tk2001

    tk2001
    Active Member

    Joined:
    Nov 4, 2001
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +36
    I've did as you have instructed, but now I only get sound coming from the TV, not the picture.

    I find this very very odd, because I treat all my equipment very well and for this to suddenly happen out of the blue is very strange.

    If anyone else can offer words of advise, then it would be much appreciated.
     
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sounds bizarre ! Did you change anything in the service menu ?

    Try cycling thru the AV inputs or trying to get a menu up on the screen - I wonder if u have somehow switched the AV output off...not seen that before, but I suppose anything is possible !

    Failing that...try calling Tosh customer support or the shop you bought it from. I used to have a 40WH08B - the manual left a lot to be desired...like a manual !

    Cheers
    Daz
     
  5. tk2001

    tk2001
    Active Member

    Joined:
    Nov 4, 2001
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +36
    The trouble is, I can't get any picture to come up - the screen won't even light up. All I get is sound coming from the TV's speakers.

    Since I watched it last light, I have did nothing to any of the menus. All I did was watch a couple of DVD movies last night, tht was all. So why I'm not getting any picture from the TV just seems completely unlogical.

    Since I've had the TV, I've barely had it on for for thaan 48 hours - surely the tubes/bulbs inside the TV hasn't burned out yet?

    Nothing seems to be projecting onto the screen!
     
  6. Radioactive__Man

    Radioactive__Man
    Active Member

    Joined:
    Jan 13, 2001
    Messages:
    948
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +18
    only other thing to try is go around the back of the tv where all your scart plugs are. Hold the scart plugs and push reasonably gently downwards, all your inputs are on a common riser like a graphics card on a PC, If I am right you should feel it click into place as you push it downwards.

    you may have a partial contact, which is why you only get sound

    out of interest do you use the RF input ?, I cant remember if this is on the same riser board as the scarts, so try using an antenna connected to the RF input and see if ya get anything
     
  7. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If the tubes have burnt out it's because they're faulty....so whatever, it seems you will need to get someone to come and look at it.

    I wonder if the mirror has somehow come loose and the image is being projected to a random point inside the box...perhaps you might be able to see inside. On the 40WH08B there was a small hole to the left of the instrument panel...if you moved your head around a bit you could see the guns alight inside reflected on the mirror.

    sorry...not being much help here....I suggest you get on the phone sooner rather than later. It might be something similar in which case the support line should know, otherwise someone will need to come out and look at it

    good luck !
    Daz
     

Share This Page

Loading...