please help i am going mad... (WAP54g linksys AP)

MikeKay1976

Distinguished Member
Hi

i am trying to get my access point working and failing miserably.

as far as i can tell i have done it all correctly

WAP54g AP, with 3.05 firmware
=======================
IP addy default (192.168.1.245)
static IP
subnet 255.255.255.0
gateway (192.168.1.1)

SSID INET2 (my network name)
WPA security WPA-Personal, passphrase matches the password in my router
key renewal defauly (300s)

(but i tried disabling all security)


Router D=LINK DSL-G624T
192.168.1.1
WPA security (it only says WPA and the PSK HEX has the password i used in my AP (i also tried it in PSK string)

both are on channel 6.

i have manually set the pc i want to conect to the AP and ultimately the net to

192.168.1.3
with the gateway set to 192.168.1.1

but no joy.

using a straight through cable i can get to all the settings when connected to my router

using a cross over i can conect to the AP when plugged into my pc, but i cant get the PC to conect to the router it seems.

please help am losing my hair.
 

Avenging Angel

Standard Member
Just having a quick look it seems that you're trying to connecet the router to computer using crossover? It should be straight through unless you have an uplink port.

Forget that, read it again and I think it was wirelessly you weren't connecting. Sorry :)
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom