Please help having serious problems with Live

Sami

Active Member
Hi,

I have a 360 and Live membership.

I am currently using the Netgear WEG111 wireless games adapter and the Netgear DG834GT Wireless Router. My broadband provider is Plusnet.

This has been working great for months, but suddenly, around 2 weeks ago, my 360 stopped connecting me to Xbox Live!

Whenever I try to sign in, all I get is the following message: "Some profiles could not be signed in to Xbox Live. There may be a network problem or a profile that is not valid. Test Your Connection or recover your profile from Xbox Live."

When I test my conneciton it fails at the IP Address stage. If I click on more info, I get the following message:

"Your console was unable to negotiate a lease with our DHCP server. Make sure that addresses are available on your server.

This test verifies that your console has a valid IP address. If your console does not pass this test:

Confirm that there are no other devices on your network with the same IP address.

If you are using a router or gateway,verfiy that it is configured to assign IP addresses to network devices (DHCP enabled).

If you are connecting to a wireless network secured with a WEP key, and the WEPkey on your console is incorrect, you willnot be able to receive an IP address from your access point, gateway, or router's DHCP server. Select the wireless network again, check the WEP key on your access point, gateway or router, and update the WEP key on the console."

OK, so I phoned up Xbox Live and they ran a few tests and told me that my DHCP setting was disabled and that I need to contact my braodband provider and get them to re-enable it.

I contacted Plusnet and got the following response:

"Your account has a static ip and this does not change - so XBOX Live support were talking complete nonsense with regards to dhcp. Unfortunately we are unable to help with 3rd party hardware configuration. You could seek further advice in our usergroup forums - http://usergroup.plus.net - thank you."

So, what am I supposed to do now? I don't understand what has happened, why it suddenly doesn't work??!?

Is this DHCP thing actually a setting on my router that I need to change?

Can someone please, please help me?

Thanks

Sami
 
W

wattsy1977

Guest
Think you need to speak to ShadowmanUK on these forums, from what I have read he knows all on such matters. Im sure he will advise you about this. He has a web site which guides you through setting up LIVE, might be worth a look??

www.xboxlivetheguide.co.uk
 

rEVILospud

Novice Member
In most cases your router is your DHCP server, it basically means that it manages all your IP addresses, subnets etc. so that your networked devices do not conflict with eachother and can access the LAN and/or internet properly.

Basically I think there's something strange going with the router and/or network adapter.
To test the adapter, plug it into your PC to see if you get a connection, if that works ok than you can rule that out.

You need to have an overhaul of your router's settings.
Log into the router from your PC (wired if possible) and check all the settings.

Make sure:
1) The router is set as the DHCP server
2) You have reserved IP addresses for each of your devices
3) They're on the same subnet (usually 255.255.255.0)
4) The IP of your XBox 360 is in the wireless allowed list
5) Driver versions for adapter and router are up to date
 

Sami

Active Member
Hi thanks loads for the reply.

I only have a laptop and that already has wireless built in, so I'm not sure I can test the gaming adapter by plugging it in as I already have a wireless connection.


How do I log into my router?
 

C225

Well-known Member
go to a web browser and in the address bar type in 192.168.0.1 then you can login to the router using your username and password
 

Sami

Active Member
Right - I can't bloody remember my username and password - would i need to call netgear support?
 

rEVILospud

Novice Member
Did you actually change it?
Otherwise it will be the default: USERNAME: username, PASSWORD: password

If you have changed it and can't remember it, you'll have to do a reset of the router.
Netgear won't be able to help you with that.
 

Sami

Active Member
OK, so it looks like I did change it and have forgotten - any ideas how I can reset it? Will resetting it bugger upmy braodband connection?
 

Sami

Active Member
THanks mate - that worked - I am now in - ok will start checking the stuff that you have highlighted.
 

Sami

Active Member
OK, I'm not too sure what to do; this is what I can see:

Account Name
Firmware Version V1.01.00

ADSL Port
MAC Address 00:0F:B5:7D:3A:6D
IP Address
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address
Domain Name Server 212.159.6.9
212.159.6.10

LAN Port
MAC Address 00:0F:B5:7D:3A:6C
IP Address
DHCP On
IP Subnet Mask 255.255.255.0

Modem
ADSL Firmware Version A2pB016a.d14k5
Modem Status Connected
DownStream Connection Speed 2272 kbps
UpStream Connection Speed 288 kbps
VPI 0
VCI 38

Wireless Port
Name (SSID) NETGEAR
Region Europe
Channel 11
Wireless AP Enabled
Broadcast Name Enabled
 

C225

Well-known Member
I would edit out your IP address if i were you any one could try and hack into your network.
 

Sami

Active Member
THanks, is that better?
 

C225

Well-known Member
yep thats better as you dont know who could be looking at the page.

Looking at your settings DHCP is enabled so the xbox should be given an LAN ip address when you try to connect.

Have you checked that you have the latest firmware?
 

Sami

Active Member
So, has anyone got any ideas about what I need to do and how I do it? I really am totally illiterate when it comes to stuff like this.

Thanks
 

C225

Well-known Member
i looked at the netgear website and found out you dont have the latest firmware and so i would try to update that to see if it works
 

Sami

Active Member
C225 said:
yep thats better as you dont know who could be looking at the page.

Looking at your settings DHCP is enabled so the xbox should be given an LAN ip address when you try to connect.

Have you checked that you have the latest firmware?
I did notice that under Basic Settings, the Internet IP Address option is set to "Get Dynamically from ISP" now plusnet said that I have a static IP address - do I need to change that setting? If so, ow do I find out my IP address?

As far firmware - not too sure if it is the latest - how would I get the latest?
 

rEVILospud

Novice Member
Might be worth having a look at this!

EDIT: This is just a general guide to the settings of this router!
 

Sami

Active Member
OK, will try that out (never updated a firmware before I hope it's easy!)
 

rEVILospud

Novice Member
Newest firmware can be found here.
This is for the DG834GT!
 

Sami

Active Member
OK, have updated the firmware - tried to connect to Xbox Live again and again it was not working - so ran a test again to see if anything has changed, and yes it looks like we have a little progress..

Since running the firmware upgrade the IP address is now confirmed in the Xbox Live Connection Test.

It's now failing on ICMP - when I click more info I just get a blank page... any ideas?
 

Sami

Active Member
HANG ON!!!!

I just ran another test and it's connected me I think...
 

C225

Well-known Member
out of interest try the test connection again as when i first hooked up to live it failed that but then i tried it again straight away and it connected
 

Sami

Active Member
Amazing, it seems to be working again!!!!! Thanks for all your help guys! :)

What do you think the problem was!?!?
 

C225

Well-known Member
as i said in the last post that happened to me and when i ran it again it connected and well done on getting it working again:clap:
 

rEVILospud

Novice Member
Glad you got it going!
 

Sami

Active Member
Appreciate all your help - don't know why I didin't cometo these forums first instead of contacting Microsoft and plusnet
 

Similar threads

Trending threads

Latest threads

Top Bottom