1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Explain

Discussion in 'Projectors, Screens & Video Processors' started by Andrew Lack, Apr 3, 2005.

  1. Andrew Lack

    Andrew Lack
    Standard Member

    Joined:
    Apr 2, 2001
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    England
    Ratings:
    +0
    I have a Lumagen HDP with PWD6 the picture is generally very good except with fast moving sport were I get combing, however this was reduced considerablly on Premiership +, WHY?
     
  2. Roohster

    Roohster
    Well-known Member

    Joined:
    Jul 1, 2004
    Messages:
    2,225
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Derbyshire
    Ratings:
    +908
    I'm pretty sure that Sky use a higher bitrate for Prem Plus as it is a "premium" channel (ie you pay extra for it).
    I've also noticed it on the Box office movie channels.
     
  3. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Are you using 'forced video' mode with the HDP? I seem to remember someone posting on Gordon's forum that the addition of this menu command helped with soccer and other sports.
     
  4. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,978
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,779
    Andy: If you want to watch a lot of video stuff...and I seem to remember you're a footy fan, then you could try settng the MENU>IN>CONFIG>ADJ>DEINT to VIDEO instead of AUTO and that may help the crappier broadcasts. Not sure what level of firmware you have in your unit. If you don;t have the de-interlace option in your menu tree then you need to update to newer firmware.

    Gordon
     

Share This Page

Loading...