Geldwolfje90

Novice Member
Hello,

I'm having problems with the sound on my new LG TV/Sonos Arc when i'm playing games on my PS5.
The soundbar works fine with just watching TV or using the TV apps like Netflix, Disney+, Youtube etc. But when i play PS5 i cannot seem to get it right...

The setup is like this:
Playstation 5 with HDMI 2.1 ultra highspeed cable attached to the HDMI 1 on my TV.
Sonos Arc with HDMI 2.1 ultra highspeed cable attached to the eArc connection on my TV. eArc also turned on in the settings of my TV.

Now when i put my TV on Passthrough, HDMI on Bitstream and PS5 on Linear PCM I get really soft sound. Like a huge difference with watching Netflix or Youtube.
Also the surround sound is far gone and everything that happens behind my character is just gone, i can't hear anything (i dont have rear speakers, only soundbar).
My Sonos Arc shows 'Multichannel PCM 7.1'. Even when i put my PS5 on AV receiver and then 5.1 it still says its a 7.1 on my Sonos.

When i put the PS5 on Dolby/DTS instead of LCPM the sound is alot harder, the surround is definitely there and i can hear the sound from 'behind' me coming from the Sonos Arc. BUT! I get a very annoying lipsync issue >_<.

So neither of them works the way it should.

I also tried putting my TV on 'Auto' instead of 'Passthrough' but then it autoswitches my PS5 to DTS 5.1 and i get a Dolby Multichannel 5.1 signal, but still with lipsync issues. I also tried setting it to PCM instead of Bitstream in the HDMI settings, but then i only get a Stereo 2.0 which i definitely dont want haha.

So does anyone know what to do to get the sound to be loud, surround and no lipsync?

I read many posts on all kinds of forums about this, but not anywhere they give a solution to this problem.
They just say its a problem with LG TV's ? But its the newest model from 2021, freaking expensive too xD it should work normally right? And since the Sonos Arc works fine with all the TV apps it also cant be the problem of the Arc i think?

I Also read that maybe the new LG's Game Mode can cause the lag in audio/video? Maybe i have to turn of all the Nvidia Gsync stuff? Or doesnt that change anything?

Or is it maybe the eArc turned on/off that can help? But its better to keep this on right? For Netflix Dolby Atmos and stuff.

I hope someone can help me!
 

Darth_terra

Distinguished Member
You want game mode to reduce latency but the PS5 doesn't support Gsync so turn that off it would be more a hinder than a help and could be what is causing the lip-sync issues.
 

FadgewackeR

Distinguished Member
I connect e-arc and have LPCM on PS5, set to audio receiver on 5.1. Always game mode on PS5. Passthrough on TV. Not noticed any issues whatsoever with PS5 lip sync. G-Sync shouldn't cause a problem.
 

Geldwolfje90

Novice Member
I connect e-arc and have LPCM on PS5, set to audio receiver on 5.1. Always game mode on PS5. Passthrough on TV. Not noticed any issues whatsoever with PS5 lip sync. G-Sync shouldn't cause a problem.
Yeah with LPCM and all those settings u mentioned i also don't get lipsync issues, but the sound is reallly soft and no surround effect at all. Also i get a 7.1 Multichannel send to my Sonos Arc, but Sonos doesn't support that. So the sound is weak and missing stuff.

Dolby and DTS sound great soundwise but have lipsync problems.

Stereo 2.0 is only thing that works...normal i guess. But i didn't buy a expensive soundbar and sub for that haha

And yes also turning gsync on or off in the game optimizer of my LG doesn't seem to change a thing.

Guess I'm just doomed :(
 

JezD

Novice Member
Hi,

Did this ever get fixed and if so what was the solution? I’ve just got a PS5, have ordered a 55 inch G1 and was about to buy a Sonos Arc - but this has stopped me in my tracks. Do I need to look at an alternative soundbar to overcome the issue - or is there a resolution?
Thanks!
 

Geldwolfje90

Novice Member
Hi,

Did this ever get fixed and if so what was the solution? I’ve just got a PS5, have ordered a 55 inch G1 and was about to buy a Sonos Arc - but this has stopped me in my tracks. Do I need to look at an alternative soundbar to overcome the issue - or is there a resolution?
Thanks!
I still have the problem lol.
Even with the internal tv apps like Netflix and Disney+, when watching Dolby Atmos content, u will see a stupid audio lag. I would choose a different soundbar lol.
Cuz i tried everything and googled everything and i cant seem to fix it 🤷‍♀️
 

JezD

Novice Member
Wow, I”m really sorry to hear that and thanks for letting me know!
Are there any recommended alternatives that others have? (i.e. anyone who has a PS5 and a G1?)
 

MrTeee

Novice Member
I still have the problem lol.
Even with the internal tv apps like Netflix and Disney+, when watching Dolby Atmos content, u will see a stupid audio lag. I would choose a different soundbar lol.
Cuz i tried everything and googled everything and i cant seem to fix it 🤷‍♀️
Hey have you tried adjusting the TV Dialog Sync setting? I have mine on +3.
In the Sonos app go System>Choose the Arc>Scroll down under Home theater>select TV Dialog Sync
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom