Playing back TS files in Zoom Player

Discussion in 'General TV Discussions Forum' started by mattmarsden, Oct 15, 2004.

  1. mattmarsden

    mattmarsden
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,596
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +102
    Has anyone got perfect stutter free playback from Zoom Player with high definition TS files? I get good playback with the Elecard filter, but not perfect. Is there a solutions? Is my PC not powerful enough? (P4 2.4Ghz with 256Mb)

    Any help much appreciated.
     
  2. phyz

    phyz
    Standard Member

    Joined:
    Feb 9, 2004
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You may well struggle with a 2.4 on 1920x1080 footage, should be fine at 1280x720.

    One thing to look at is the method of de-interlacing you are using, try weave and see if its the same. If it is then the problem may be elsewhere.

    What kind of graphics card do you have? A slow graphics card could be the cause too.

    I use double rate (bob) successfully on a P4 3.0 with a ATI 9700 Pro. I just noticed that there is a VMR de-interlace setting that might be worth a try too, should hardware accelerate the de-interlace if your graphics card can do it.

    Have you tried the cinemaster codecs they support hardware acceleration and can easily playback 1920x1080 on my AMD 2100+ with a ATI 8500. I've never quite got the de-interlace the way I want it on them though.
     
  3. mstevens372

    mstevens372
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have perfect stutter-free playback using WinDVD6. My question is, how do I set up ZoomPlayer to use WinDVD filters, so that I can play stuff inside of ZoomPlayer?

    I went over to the DVD settings, and set it up using the WinDVD filters, but that only applies to DVDs, and not media files, such as .TS. Can anyone help me out?
     
  4. ZahirB

    ZahirB
    Standard Member

    Joined:
    Jun 14, 2004
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    By default Zoom Player (like Windows Media Player) uses the highest priority DirectShow filter that is registered to handle that media/file type.

    To get it to use the WinDVD filters you need to go to the "Filter Control / Management" settings and make sure that the filters are correctly registered and have a higher priority than any other Mpeg2 codec filters. You may also have to disable the Elecard MPeg2 splitter/demuxer and codecs if you have them installed.

    Alternatively, you can uses the Customised Media Playback settings to specify exactly which filters to use for which media types including .ts files.

    http://www.inmatrix.com/zplayer/options_intro.shtml
    gives a bit more info about doing this...

    To check which codec is in use, just right click on the picture and there is a filters menu option.

    However, you might find that the WinDVD filters even if used do not work in the same way as the WinDVD app. I think the app uses a different library for decoding. Not sure why...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice