1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playback problem on Panasonic E85

Discussion in 'Blu-ray & DVD Players & Recorders' started by Dene, May 17, 2004.

  1. Dene

    Dene
    Standard Member

    Joined:
    May 17, 2004
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can anyone assist with this problem?

    I've just bought a Panny E85, but I'm not happy with the playback. I'm using the same, I've always thought top quality, SCART lead to connect the machine to my TV as I used to connect my Samsung 709.

    However, when playing a disc on the E85, it exhibits signs of having a weak connection -- a surface layer of extra grain, little moving lines around edges of things (very technical I know!). It's almost as if I'm not using a blinkin' SCART.

    Anyone got any suggestions? It's going back if this can't be fixed -- and I haven't even tried recording anything yet! Playback is quite a priority though...

    Cheers in advance.
     
  2. Ged

    Ged
    Active Member

    Joined:
    Apr 29, 2002
    Messages:
    920
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +17
    It may sound daft but have you enabled RGB out and used the right scart socket?
    It may be in the wrong one or your TV may need a button press to activate RGB.
     
  3. Dene

    Dene
    Standard Member

    Joined:
    May 17, 2004
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That's spot on. Shortly after posting I discovered that you have to enable the RGB connection in the E85's setup.

    Cheers for the reply.
     

Share This Page

Loading...