1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

plasma connection to pc via DVI

Discussion in 'Plasma TVs' started by skinleverton, Jan 6, 2005.

  1. skinleverton

    skinleverton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Need some good advice on a snag i have.

    I have a hitachi pd 42 5300 plasma with DVI input and recently purchaced a 10m DVI to link to my pc the graphics card is an xfx geforce 6800 with duel DVI. after connecting the plasma screen shows the picture but it is very patchy in lots of different colours. i have linked the pc with the standard cable and all is well. is the cable to long or just faulty?

    :lease:
     
  2. Neil69

    Neil69
    Active Member

    Joined:
    Jun 8, 2001
    Messages:
    306
    Products Owned:
    0
    Products Wanted:
    7
    Trophy Points:
    18
    Location:
    Leigh
    Ratings:
    +14
    Hi, I have a 42PD5200 connected to my PC via DVi. I have no problems with it whatsoever.
    Have you tried to change pic res? You set that up via the PC. Have you set the DVi setting to PC?
    Ta, Neil
    :)
     
  3. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,980
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +129
    10m is pushing it for DVI - if the cable is not high quality you probably would get picture artefacts.

    I'd recommend a shorter and/or better cable.
     

Share This Page

Loading...