1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plasma connection problems!

Discussion in 'Plasma TVs' started by simon33, Mar 17, 2005.

  1. simon33

    simon33
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have just bought a Sony surround system and I'm having some troubles in connecting this all up.

    I've managed to get the DVD and TV working, but I'm completely puzzled as to how to connect the Video to the surround system.

    The only output on my video player is a scart lead, and of course the sound system does not have a scart port on it.

    Could anybody give me any clues from getting the audio from the video player? If it helps, I'm using a LGRZ42PX11! :)


    Many thanks in advance,

    Simon.
     
  2. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    You'll need one of those scart adapters with 3 phonos on it. Beware they are directional unless equipped with a switch. An alternative if you are connecting scart to scart to the screen, does the screen have audio out? That would then work for analogue TV as well as video
     
  3. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Surrey
    Ratings:
    +474
  4. simon33

    simon33
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thank you very much MAW and mep, I'll pop out tomorrow and get myself one of those cables.


    Thanks again,

    -Simon-
     

Share This Page

Loading...