1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plasma causing interference????

Discussion in 'Plasma TVs' started by davegtt, Mar 10, 2005.

  1. davegtt

    davegtt
    Standard Member

    Joined:
    Dec 22, 2004
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Hi guys, something strange has happened over the course of the last couple of days, We have a panasonic Veira. had it since christmas and chuffed to bits with it. hung it on the wall last thursday but this morning I was woken buy a strange humming noise.... misses said she heard it yesterday, had a play about today and when I switch the telly on the noise appears (and its fairly loud) it seems to be coming from within the walls which makes it even stranger. Ive now channeled any cables or anything I cant think of anything what so ever thats causing this but it seems very wierd, anyone suffered from this strange problem before??? its defo linked to the telly, switch it on, the sound is there, switch it off it goes away.... :rolleyes: :lease:
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    do you have mains running near the back of the plasma (Viera has a rear mounted subwofer and it maybe 50Hz interference that sounds like it comes from the wal)
     
  3. davegtt

    davegtt
    Standard Member

    Joined:
    Dec 22, 2004
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    not that Im aware off because its on a chimney breast, theres a back boiler etc in there so VERY much doubt there is any mains running though it. also put the TV on mute and I still get the sound. doesnt even change pitch or anything.
     
  4. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    well there must be mains to the screen........try moving the cable or plugging it into a different socket
     
  5. blindlemon

    blindlemon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I expect that the PSU is vibrating slightly and that is resonating in your chimney breast. 50hz probably bounces around pretty good in a chimney :)
     
  6. davegtt

    davegtt
    Standard Member

    Joined:
    Dec 22, 2004
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    well it seems to have stopped again arrrrrr, Ive got a feeling it might be interfering with the neighbour when they have something on???? could be possible... maybe an electric fire of some sort??? (semi detached house with the telly on the adjoining wall) hes about 90yr old and hardly watches telly or something so hopefully it'll be very rare we get the prob but defo somethig not right
     

Share This Page

Loading...