Planner rebuild not working

N

nurseynursey

Guest
I wonder if any one else has noticed that since the introduction of Anytime
the Sky+and planner rebuild function no longer works.
In my case the facility freezes and system requires reeboot
 

Giblets2

Active Member
Yeah but it should do it itself, not require him to do it. I haven't tried this recently (that has to be a good sign) but when I do I'll let you know.
 
N

nurseynursey

Guest
The function I am describing reboots without unplugging the mains supply and retains planner schedule
Very handy if plug is not immediatly accessible..
 

tig

Active Member
Planner rebuild not working for me anymore.
Left the box at it for 2 hours and came back to the same screen!
 

pbu50w

Standard Member
This may defeat the object of what some people use the planner rebuild option for, but power off and then on the HD box, then try. Worked for me.
 
N

nurseynursey

Guest
The solution to the above presents its own problems but it does leave you the option.
Turn off Anytime, Planner rebuild will now work. Unfortunatly you will lose your Anytime listings and according to Sky this will take 3-4 days to re-establish.Sky say they were not aware of the problem so unless your name is Houdini I woul'nt hold your breath .
Thankyou for the sensible replies,, there's always one is'nt there.
 

nictry

Distinguished Member
Had to do a rebuild on mine Sunday night due to my recording of 24 going up the creek, worked fine, rebooted and all was well afterwards and anytime is def working on mine????
 

pob

Well-known Member
My planner rebuild crashed the other night - I set it going and then went to bed. 8 hours later it still said 'please wait'.
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom