1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PJ back from repair at last but!

Discussion in 'Projectors, Screens & Video Processors' started by jimcarney, Feb 26, 2005.

  1. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    Was sent for repair to Teleplan on 19/01/05 returned 22/02/05 ,
    According to diagnostic report : REPLACED BLUE PRE -ANALYSER FILTER & THE LCD PANEL SET TESTED & CHECKED. This is what it looks like now !(See pic) :(
    I did not even get my own box back ,I sent the PJ with original packaging & when it came back I feared the worst when I saw the polystyrene was missing !replcaed by some sort of inflatable life belt! :eek:
    I am not a happy bunny ,I will be on the phone first thing Monday morning ,does anyone think looking at the pic its the Analyser again , I don't see how they could have missed this, if as they say it has been checked!.........Jim :mad:
    Any help would be appreciated. Sorry about pic quality
     

    Attached Files:

  2. jimcarney

    jimcarney
    Active Member

    Joined:
    Feb 19, 2001
    Messages:
    641
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    DOWNPATRICK CO DOWN
    Ratings:
    +3
    Ah come on now someone must have some ideas ! :lease:
     
  3. Gary Lightfoot

    Gary Lightfoot
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    12,436
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Surrey. UK.
    Ratings:
    +2,097
    Well, there's obviously something wrong with it - LCD panel misconvergance? So inform them of both the fault and the box issue, and hopefully they'll take it back to remedy the matter.

    Gary
     

Share This Page

Loading...