1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pixel+ sound

Discussion in 'General TV Discussions Forum' started by grayson, Apr 11, 2004.

  1. grayson

    grayson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ive sold my 36in pixel+ with 5.1 surround sound, but the person ive sold it to cant get the sound to go down, he has sky and dvd player connected by scart he , it goes down to a certain level but not silent. It was working perfectly yesterday when i sold it, im trying to explain to him over the phone he lives about 30 miles away. Please help someone
     
  2. bonzobanana

    bonzobanana
    Well-known Member

    Joined:
    Aug 21, 2001
    Messages:
    3,449
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Yeovil
    Ratings:
    +220
    If the problem is only from sky perhaps he could adjust the volume on the skybox. I know that skyboxes often exceeed line level output to give a volume control up/down option on the sky remote. Basically the default volume setting on a sky box is line level which is something like 70% volume. If you run it at 100% volume you are exceeding line level and therefore perhaps the tv doesn't fully mute this sound. If the problem is the same with dvd player input and it doesn't have a volume option on the remote then I guess the fault lies with the Philips. Again though some dvd players have volume control butotns on the remote and these control the output levle of volume at the back. Again 70% would probably be line level standard. If the problem is on normal tv channels received on the philips own tv tuner then its definitely an issue with the tv.
     
  3. gringottsdirect

    gringottsdirect
    Active Member

    Joined:
    Jan 11, 2002
    Messages:
    2,906
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    50 Rue St Georges, Paris.
    Ratings:
    +32
    Tell him to try pressing MUTE button on remote handset.
    This should make the TV silent. :cool:
     

Share This Page

Loading...