Pionner DV550 & Panasonic 28PL1 R1 Flicker Problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by BeadleMachine, Mar 20, 2003.

  1. BeadleMachine

    BeadleMachine
    Member

    Joined:
    Mar 20, 2003
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Hello all,

    Just found these forums and in need of some help.

    I have a Pioneer DV550 hooked up to Panasonic TX28PL1 Widescreen TV.

    Problem is when I watch any R1 DVD through RGB I get these weird flickering on the picture :( very worrying.

    when I watch the same film on R2 there is no such problem!

    I have tried the DV550 in my friends SANYO TV and no problem, also tried watching R1 DVD on my XBOX through RGB on the panasonic and they came out fine.

    Can anyone shed some light on this subject?? I was browsing some other posts earlier looking for answers and saw someone mention something about a similar issue being talked about in previous threads? anyone have a link?

    Thanks again,

    BeadleMachine
     
  2. lemonhead

    lemonhead
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +20
    Hi,

    I had the 28PL1, together with a Pioneer 444S & had the same problem (along with quite a few other problems). If you search under your TV model, you will find quite a few threads with info.

    From what I remember, it seems there's a compatability issue between Panasonic TV's & Pioneer player's. May be corrected by using S Video.
     
  3. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,649
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +112
  4. BeadleMachine

    BeadleMachine
    Member

    Joined:
    Mar 20, 2003
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    :smashin:

    JasonJo - thanks a million for your links. Will try adjusting the service Menu DVCO tonight and see how it goes.

    Fingers Crossed!

    LemonHead - If all else fails I will take your advice and buy an s-video lead. I can always watch R2 in RGB and R1 in S-Video :D

    Thanks again guys,

    BeadleMachine
     
  5. BeadleMachine

    BeadleMachine
    Member

    Joined:
    Mar 20, 2003
    Messages:
    47
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Just tried the Service menu settings last night,

    When I went to edit the DVCO option it only seemed to move from 009 to 008 and no more.

    I was watching a region 1 dvd at the time but this did not seem to remove the interferance.

    Jason, on the links you posted I saw a mention of a PAL colour bar???

    Is there a special DVD I used use when adjusting the Service menu settings? specifically DVCO? or should I be watching a R1 DVD with the interferance when I amke the changes?

    Cheers,

    BeadleMachine
     

Share This Page

Loading...