1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer XDE Freeview Issue

Discussion in 'Plasma TVs' started by John Grant, Oct 20, 2005.

  1. John Grant

    John Grant
    Active Member

    Joined:
    Mar 9, 2005
    Messages:
    96
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Peterborough
    Ratings:
    +4
    I have just recently purchased a new Pioneer XDE505, and stored all Freeview Channels in correctly and in my order preference. What has now happened over the last two days is that when channel hopping, once I land on E4 the signal/picture locks up and then disappears completely, as a direct result of this ALL stored Freeview Channels disappear and no stored channels Freeview Channels are retrievable via the remote

    During this disappearance phase a small menu appeared with the following info, “There is an invalid operation because there is no channel table in DTV”. My question is, is there anyone who can offer assistance with this issue as I believe this issue might have been covered alreday via other Forum Members, or, what other actions have other memebers taken as a direct result of this, as I beleive that this is really unacceptable in my view.

    Can anyone tell what I should now do as I am hoping that I don’t have to return the unit back to the shop where I purchased it from asking them for a new replacement? (Hardware version 0.110 – Software version 20.03J)

    Found this while looking on the Pioneer customer web site

    "Pioneer is aware of the problem with our Freeview box, model number DBR-TF100GB and our domestic systems that are supplied with intergrated Freeview model numbers PDP-435XDE, PDP-505XDE, PDP-436XDE and PDP-506XDE. We are currently investigating the problem that has started following the recent changes made in Freeview channels that are being broadcast; we hope to have a solution to this shortly"
     
  2. Moosh

    Moosh
    Member

    Joined:
    Sep 12, 2004
    Messages:
    2,002
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Bristol
    Ratings:
    +473
  3. John Grant

    John Grant
    Active Member

    Joined:
    Mar 9, 2005
    Messages:
    96
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Peterborough
    Ratings:
    +4
    Hi Mmahmed

    Only just logged on (lunch time you know) do appricate the links that you have attached, seems like I am not alone judging by the other members response.

    John
     
  4. Moosh

    Moosh
    Member

    Joined:
    Sep 12, 2004
    Messages:
    2,002
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Bristol
    Ratings:
    +473
    Hi John

    No probs. I've seen it as well and on Monday thought it was only me. However, I did manage to sort it out and have passed on how I did it. Hopefully, it will help others too.

    Moosh
     

Share This Page

Loading...