Pioneer VSX933 Chromecast problem

hornetster

Novice Member
Hi,
Anyone here using the Chromecast capability of the Pioneer VSX933?
I have one, and have never been totally happy with the Chromecast (but it, generally, HAS been getting better), but in the last week or two, has stopped working totally, with a message "It may take a few days to complete the preparation of the server. Please wait until the preparation has been completed" (or similar - See photos of TV and Android App.)
The Chromecast device has totally disappeared off the network, as well, so can't cast to it from anything.
Is anyone else getting this? If you have a VSX933 (or, I assume, something similar with Chromecast...), can you test and let me know if you have the same issue?
Have queried support (in Aus), and they know nothing about it, but have messaged whoever looks after it (Google?? Main Pioneer??), but say it may take weeks/months to get a response... I DON"T think it was a firmware update that killed it - haven't had one for a month or 2?
Any response appreciated.
Thanks, John.
 

Attachments

  • Chromecast-Android.png
    Chromecast-Android.png
    618.8 KB · Views: 81
  • Chromecast-TV.jpg
    Chromecast-TV.jpg
    174.7 KB · Views: 86

Jamie

Distinguished Member
Do you have the Google Home app installed on your phone, does the device show in there at all?
 

Stirlo

Novice Member
I have a similar problem, the VSX933 appears intermittently in my list of devices, before and after updating the firmware. But I didn't get anything like your screenshots.
 
Mine is just so ridiculously slow to connect and start playing that it’s essentially useless. AirPlay 2 connects so fast and Spotify connect not far off. Quite why Chromecast so slow (20 seconds not unusual) when my tv/google home next to it do so in several seconds is a mystery to me.

Wonder if it’s better on the 934?
 

hornetster

Novice Member
Don't believe the 934 even has Chromecast. Think they had given up by then.... Yes, when mine was working, slow as crap!
 

hornetster

Novice Member
Well, that issue was fixed back then (eventually!) They tweaked something in the background, but....
Have just done a firmware update (1071-2000-1070-0011), and back to the same issue. Anyone?
In the meantime, my 'other' issue has been that it has never worked properly with YouTube Music (generally works OK with other casting apps), so currently have an open case with them. So not sure whether this is actually a result of their playing in the background.
Ah well, will hopefully get sorted!
 

szyszka

Novice Member
Hi i have the same problem (my device is Onkyo tx-8270) after update firmware all work fine 2-3days next I see like Your first post..... I have open ticket in Onkyo support and wait for replay...
 

Attachments

  • IMG_5610.jpeg
    IMG_5610.jpeg
    66.1 KB · Views: 27

NorwegianNixon

Novice Member
I also have this problem on Pioneer MRX-5 units.

I have four of these, behaving in three different ways:

* Two of them were recently (beginning of February) updated with new firmware, and Chromecast no longer works, and I get the same error ("It may take few days...").

* One of them was recently updated (same time as the others), same problem. But Chromecast suddenly started working again today.

* The fourth one I never updated so it's on the previous version of the firmware. Here Chromecast has worked with no problems or interruptions.

Since I have several units I can experiment a bit with setups, I'll update here.

I've also filed a support ticket (EU).

I was going to read out he firmware versions to post here, but the web page is now empty:


This page had content up until very recently, I think as recent as the last 10 days.
 

hornetster

Novice Member
Mine up and running again - but not well! Youtube Music still not usable, and was surprised today, tried to use Spotify, and it actually uses Chromecast... Is that normal?? Thought Spotify used its own version of 'something'.
 

The latest video from AVForums

Podcast: Samsung TV Launch & QN95A Neo QLED Review, plus Film & TV news & Reviews
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom