Pioneer VSX-1026-k Network Settings problem

grjeffrey

Novice Member
I have been trying to set my new Pioneer VSX-1026-k receiver to attach to my network using the AS-WL300 wireless network adapter. I am having problems trying to connect it to the network but the biggest program I have is that when I go into the Pioneer receiver's Network Setup page and select the "IP Address, Proxy option", I get a message that says "Network Setup Applying Settings" and it never stops saying this (I have let it go for hours). I have tried powering on/off, I tried disconnecting the ethernet cable but nothing seems to work. I can't troubleshoot my problem trying to connect to the network because I cannot even access this screen to setup manually. Does anyone know of a way I can get this to stop so I can input on this screen? :lease:
 
Last edited:

pioneer922K

Novice Member
Same problem I have. Sent email to pioneer but no response so far. Thought of doing a firmware update but afraid to do it since it might stop working. It is a real shame for Pioneer to have such stupid issues. I have a VSX 2021 and it link perfectly so th e problem is in this model and not the network.
 

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom