1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer VSA-AX10AiS Set Up

Discussion in 'AV Receivers & Amplifiers' started by scoodai, Sep 30, 2005.

Tags:
  1. scoodai

    scoodai
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've recently been fortunate enough to get my hands on a Pioneer VSA-AX10AiS AV amp.
    I have gone through the auto set up procedure and movies sound superb with loads of bass, but when I play audio cd's through my dvd player or watch sky they lack bass. It appears that the sub output on the amp switches off.
    Any ideas on how I can get the sub output to stay on so I can enjoy music and sky with a decent level of bass.
     
  2. spawn5552000

    spawn5552000
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sub output is probably only enabled when a signal is sent to that channel, and in sterio music and TV there are only left and right channels, try using Pro logic, this should enable the LFE channel, or use the speaker terminals on your sub instead of the Pre-Out (if it has them), this should emphasize bass in music.

    hope this helps.
    Mark
     
  3. scoodai

    scoodai
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Mark,
    I have tried what you suggested regarding playing music etc through the pro logic mode. Unfortunately with no success.
    I have yet to try the other option you suggested......

    Thanks for your help...

    Dave
     
  4. Geordie Bry

    Geordie Bry
    Active Member

    Joined:
    Jun 27, 2004
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +59
    hi dave i have a pioneer AX10Ais in the auto set up if it sets your speakers to large with prologic bass will be routed through your speakers and not the sub
    hope this helps
    bryan
     
  5. goatlips

    goatlips
    Standard Member

    Joined:
    Nov 22, 2004
    Messages:
    270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Croydon
    Ratings:
    +2
    Try switching your sub from yes to plus in the speaker menu.
     
  6. scoodai

    scoodai
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Goatlips,

    I tried what you suggested and it works a treat....

    Many thanks

    Dave
     

Share This Page

Loading...