1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer PDP504HDE sound sync problems

Discussion in 'Plasma TVs' started by ATCO, Dec 28, 2003.

  1. ATCO

    ATCO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just splashed out on the Pioneer PDP504.
    On the plus side the picture is very very good.

    On the down side I have problems with sound and picture sync.

    On some but not all SKY channels the sound lags behind the image. The worst offenders are SKY news followed by UK gold Channels. SKy news is normally always a problem, other channels get better then worse again.

    Initially I thought that the DVD was immune to this but I have noticed this recently when getting to the end of a movie (sound via digital co-ax to 5.1 decoder).

    I have other t.vs around the house linked by an RF cable to the splitter. These t.vs show the SKY picture on channel 6.

    Terrestial signal has no sync problems (just terrible signal due forest).

    Plasma linked by SCART leads.
    Any thoughts?
    Thanks
    :confused:
     
  2. patmyhead

    patmyhead
    Standard Member

    Joined:
    Feb 11, 2002
    Messages:
    588
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    I o M
    Ratings:
    +1
    same problem here but i just used the sound delay on the amp & that cleared it
    one other point i should mention is that if the amp is set to
    DD music the sound is more out of sync than when DD cinima or prologic is selected so if you use a amp you could try that
    P@T
     

Share This Page

Loading...