Pioneer PDP 506XDE problems

marklintonarnol

Novice Member
Hi there im new to this forum. Have a 6th gen pioneer 50" and i have had problems that im not happy about as its only a week old

1. A pixel has dropped out near the top left hand corner
2. It is suffering big time from after image burn (after just 15 mins of watching sky sports, cebeeies etc
3. In the Sky+ planner part of the blue bars are yellow on the end

Any suggestions and i am running it in Contrast, brightness etc set to low
Does not bode well im afraid :mad:
 

yellowpostit

Standard Member
marklintonarnol said:
Hi there im new to this forum. Have a 6th gen pioneer 50" and i have had problems that im not happy about as its only a week old

1. A pixel has dropped out near the top left hand corner
2. It is suffering big time from after image burn (after just 15 mins of watching sky sports, cebeeies etc
3. In the Sky+ planner part of the blue bars are yellow on the end

Any suggestions and i am running it in Contrast, brightness etc set to low
Does not bode well im afraid :mad:
I have a 436 and have none of these problems. I've not noticed any dodgy pixels, no image retention, and no colour problems (although I don't have Sky+). My only gripe is the blacks in the dark, but from the sound of things, no plasma can get down to a true black (total absense of light). Some get a darker the the pio's, but it sounds like a lot of it is to do with perception and an ambient light balance.

Have a quick read the warranty card - it mentions something about dodgy pixel tolerance and image lag. Play as much as you can with the settings for as long as you can, and if your screen still exceeds the tolerance of the warranty, call your retailer.
 

alwyn

Novice Member
marklintonarnol said:
Hi there im new to this forum. Have a 6th gen pioneer 50" and i have had problems that im not happy about as its only a week old

1. A pixel has dropped out near the top left hand corner
2. It is suffering big time from after image burn (after just 15 mins of watching sky sports, cebeeies etc
3. In the Sky+ planner part of the blue bars are yellow on the end

Any suggestions and i am running it in Contrast, brightness etc set to low
Does not bode well im afraid :mad:
Try the following settings and see if this corrects your colour problem
colour -8
bright +4
contrast +30
 

kev777

Standard Member
likewise, not noticed any problems on my 506, though I have got the contrast -20 on standard while running it in.. and the kids have had Cbeebies on as well..
 
D

Dog with 3 legs

Guest
I've had a 504,5 and now a 6. Not had any of these problems.

I would rejct the screen quickly. Hope you bought it from a reputable dealer.
 

MAW

Banned
Installed 2 506 now, neither of them have suffered any image retention so far, both have Imerge soundservers in the system, which have static graphics, though well adapted to plasma displays, subdued colours/grey not white lettering. No dead pixels either though that's the lap of the gods with any plasma. It's unusual with Pioneer, you seem to have a 'friday afternoon screen' in old production speak. The sky+ planner sounds like a more serious issue, I think I'd contact my dealer if I were you.
 

Glasgow Adam

Standard Member
I too have a 506, for the first two or three hours i had an odd green tint to everything - this died out after a short while and after a little fiddling with Digital Video Essentials I have a great picture - played halo 2 for over 2 hours last night and got not a trace of burn in (i think i was chancing my arm a bit though).

I have one dead pixel (near the centre), but if you stand more than three feet from the screen you can't see it. I think one or two dead pixels are to be expected.

I'm very happy with it - but you must use good cables, i've found black levels to vary a lot dependning on signal and cable choice.
 

Similar threads

Top Bottom