1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer PDP-434HDE & Sky

Discussion in 'Plasma TVs' started by spindoctor, Nov 3, 2003.

  1. spindoctor

    spindoctor
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Having hooked up my Sky box via Scart onto input 1 on my media box, using RGB options on the Sky box as well as the TV. It starts up fine and stays that way until I switch it on again say later on in the day.

    What happens then is that the picture gets zoomed in and cut off from the bottom. I have tried every single picture mode from wide, full, cinema, 4:3 and 14:9. None of them entirely fixes the cut off from the bottom of the picture, though full seems to retain the most.

    It is really annoying as I have to power down the whole equipment at the plug and reset the whole set of units to get back the whole picture.

    Anyone having the same problems or anyone suggest how I can fix this problem?
     
  2. Costas

    Costas
    Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,662
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon, UK
    Ratings:
    +121
    Zoom cuts a frame all around the picture, not just the bottom.
    Make sure the Skybox is set up at 16:9 TV. On the plasma make sure you set WSS to ON and 4:3 Mode to 4:3. Try this...if you have not done it already..! Hope it helps
     
  3. Tacitus

    Tacitus
    Active Member

    Joined:
    Jul 25, 2003
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Greater Manchester
    Ratings:
    +15
    Spindoctor, I seem to have the same problem with the picture getting out of synch on my 434. The picture either moves up or is moved over. It seems to happen most to me when I play a dvd (especially region 1) or unplug something. I am able to correct this on my set by switching to teletext for a moment, cycling through the side by side picture, and then back to the main picture. This seems to work for me for the most part. You might want to try it. Luckily its not happening all that often, but when it does it is irritating.

    Cheers
    Michael
     
  4. spindoctor

    spindoctor
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks tacitus

    That seemed to work OK and at least I don't keep having to switch everything off at the mains all the time anymore.

    I think the cause of the problem lies in the fact that the TV is having difficulty with the change of the aspect ratios when you change Sky channels, but don't change TV channels. This is why the teletext function works, as it re-reads the aspect ratio flag and corrects itself.

    So I'll stick with this for the moment, until a better solution turns up. However I am guessing this will be a common problem for people, so keep wiriting in with better solutions, or THE solution!

    Thanks
     

Share This Page

Loading...