Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pioneer PDP-434 HDE Please Help !

Discussion in 'Plasma TVs Forum' started by PC Nut, Feb 8, 2004.

  1. PC Nut

    PC Nut
    Active Member

    Joined:
    Jan 11, 2004
    Messages:
    649
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    South West
    Ratings:
    +65
    Would much appreciate some pictures of the connection points on pioneer PDP-434 HDE tuner box and panel.

    Went to Currys today as new local superstore opened recently, and seen the advertised model above.

    I am a little unsure as to the connectors on the media box and panel, the media box has hdmi input and what appeared to be a black and white cable connecting it to the panel, i expected to see a hdmi input on the panel its self?

    Looking more closely at the panel the model number was not as suggested above (PDP-434 HDE)
     
  2. KelvinHT

    KelvinHT
    Active Member

    Joined:
    Dec 31, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Kent
    Ratings:
    +13
  3. PC Nut

    PC Nut
    Active Member

    Joined:
    Jan 11, 2004
    Messages:
    649
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    South West
    Ratings:
    +65
    Many thanks KelvinHT, will download pdf's. Hope they have what im looking for.
     
  4. PC Nut

    PC Nut
    Active Member

    Joined:
    Jan 11, 2004
    Messages:
    649
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    South West
    Ratings:
    +65
    Looking at the picture on pg9 of the following pdf file (blown upto 300%) shows the white cable connecting to a standard DVI Interface which obviously is a straight digital conversion from hdmi
    Many thanks again KelvinHT
    PDF Link
     
  5. RickA

    RickA
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have connected the tuner box to my Aiwa DVD Stereo System XR-DV701 for sound. Because it will only play region 2 DVDs I have also connected Sharp DV-NC80 (a combined DVD and video player) to the tuner for video and direct to Aiwa for sound. In order to get the best picture I have connected the Sharp using component leads and video leads for the video. In order to get sound have connected R + L audio leads to AUX of Aiwa. (Aiwa has an optical out!!).
    The Sharp also has VCR out (for video). This I have also connected. However the Aiwa only has one pair of audio L+R in so I used two splitters. But it does not work. When connected the DVD overides the video and TV. In order to hear the video and the TV I have to unplug the DVD!
    Please can anyone suggest a fix or this?
    Thanks
    Rick
     
  6. KelvinHT

    KelvinHT
    Active Member

    Joined:
    Dec 31, 2003
    Messages:
    330
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Kent
    Ratings:
    +13
    Your Welcome :D
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice