Pioneer LX82 Sky HD + DTS HD Master Audio

eddielau1000

Standard Member
Hi Guys

Currently my set up is the PS3 slim, sky HD, Monitor audio RX8, RS center and some older BW rears, all this is running off the LX82.

Overall i am very impressed with the sound etc.

However something is bugging me - if i change channel when watching sky (hdmi etc using a the van den hul cable) i get a slight loss of signal for like quarter of a second then its fine, bascially its a just one flicker of the picture, its almost liek its trying to decide on some thing, any idea why this is and does anyone else have this problem?

The 2nd thing is the display, for example quantum solace is DTS HD MAster audio encoded, but on the LX82 it doesnt display that, it displays 'DTS', i have set the ps3 slim to send bitstream instead of pcm. The reason why i an querying this is because when i auditioned the amp it displayed 'DTS HD-MA' when playing gladiator blu ray one the LX52 blu ray - do you think its somethng to do with the PQSL interface?

And also, when in the ps3 menu for video hdmi output if i go to the audio section it wont let me manually tick the DTS HD Master audio or the Dolby true HD options, WHY>!>!>!>

The same with Dark knight, it only displays dolby digital not dolby true HD

what am i doing wrong?
 

bobbymax

Well-known Member
From what I gather, you need to change from Bitstream to PMC and let the PS3 sort out the coding. Someone with more knowledge will be able to explain better.
 

dante01

Distinguished Member
From what I gather, you need to change from Bitstream to PMC and let the PS3 sort out the coding. Someone with more knowledge will be able to explain better.

The new PS3 slim can bitstream and there is no requirement to make the PS3 do the decoding and stream the audio as LPCM.

The 2nd thing is the display, for example quantum solace is DTS HD MAster audio encoded, but on the LX82 it doesnt display that, it displays 'DTS', i have set the ps3 slim to send bitstream instead of pcm. The reason why i an querying this is because when i auditioned the amp it displayed 'DTS HD-MA' when playing gladiator blu ray one the LX52 blu ray - do you think its somethng to do with the PQSL interface?

And also, when in the ps3 menu for video hdmi output if i go to the audio section it wont let me manually tick the DTS HD Master audio or the Dolby true HD options, WHY>!>!>!>

The same with Dark knight, it only displays dolby digital not dolby true HD

what am i doing wrong?

Have you configured the amp to pass through audio to your TV? If so, try it without this configuration and set audio output to amp only and not amp + TV. I also assume you are only using HDMI and you've no other audio connections between the PS3 and the amp?
 
Last edited:

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom