1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer Elite plasma: brightness problem?

Discussion in 'Plasma TVs' started by Boleros, Apr 23, 2005.

  1. Boleros

    Boleros
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My pioneer elite 50" plasma is only about 10 months old, but begining 4 months ago, I started to notice that in some movies where there is high contrast, the tv appears to spontaneously shift levels of brightness at a rate of 1-2x/minute...it's becoming quite irritating.

    Has anyone experienced this? Hopefully its some kind of setting issue and not a serious problem with my equipment. Btw, my source is a Denon 3910.

    Thanks,

    B
     
  2. dvdsubtitles

    dvdsubtitles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    just occurred to me - have you got the plasma set to "economy" power mode? in this mode it tends to dynamically shift brightness levels in order to keep contrast and power consumption to a minimum. I'm sure this was mentioned on a thread here a few months ago.

    Got the same plasma (I think - PDP-504HDE?) and there is an "economy" power setting, cant remember exactly where.

    Mat
     
  3. Boleros

    Boleros
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your suggestion.
    I checked, and the power setting is on "standard," not on "save."
    My model number: Pro-1110HD
    Please let me know if you think of anything else.
    Thanks,

    B
     
  4. laser

    laser
    Member

    Joined:
    Aug 1, 2004
    Messages:
    924
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Hartlepool
    Ratings:
    +28
    Have you got any of your picture settings set to automatic or dynamic?

    I have a Hitachi plasma and had a similar problem. The contrast on the plasma was set to dynamic and the contrast would shift during certain films. It looked horrible.

    I have since set the picture settings manuallyand it went away. No more problems and the display looks a lot better than using the predefined factory settings.
     

Share This Page

Loading...