Pioneer DV737 "Banding" problems

Discussion in 'Blu-ray & DVD Players & Recorders' started by Juzminator, Mar 28, 2001.

  1. Juzminator

    Juzminator
    Active Member

    Joined:
    Mar 28, 2001
    Messages:
    346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Ipswich,England
    Ratings:
    +3
    Recently got this player from (whispers) Techtronics.

    I've noticed that there is banding in some pictures - eg The Universal logo actually within(not one on trailers, etc.) The Mummy (R2) has colour banding on the blue part of the globe, and when it turns into the Sun there is light banding around it. Pitch Black (R1, Unrated Version) - on the "Interscope" logo at beginning of film there is quite severe light banding around it as it goes from dark-light-dark again.

    Anyone else had these problems (I know that I'm a bit of a geek when it comes to examing these things, but they are pretty noticable, even to a casual observer) - Techtronics seem to think it's a TV problem, but I've tried it on another set and problems remain.

    Tried messing with noise reductions, but nothing gets rid of problem entirely...please help as all I see are good reviews for this player, and at the moment it's (to me) no better than my PS2 at playing DVD's.
     
  2. Jenz

    Jenz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sharpness? Make sure Sharpness setting on the player or TV is really low or in fact turned off. DNR should also be off.
     
  3. Juzminator

    Juzminator
    Active Member

    Joined:
    Mar 28, 2001
    Messages:
    346
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Ipswich,England
    Ratings:
    +3
    I've turned down sharpness on player - not really any better. TV (Toshiba 2539DB) has no sharpness control, only NR which I've turned off and on, not making much difference.
     
  4. Ace007

    Ace007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Juzminator,

    Welcome to the forum, If you have tried it on another TV then that proves it's either the player or unlikely the software.

    Play the DVD's on another setup and see if you still the problems, just to rule them out for sure.

    I would then recommend reporting your results to your supplier and request they exchange it for another one

    Cheers
    Ace
     
  5. BadAss

    BadAss
    Banned

    Joined:
    Feb 2, 2001
    Messages:
    2,967
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    England
    Ratings:
    +182
    Oh dear, looks like your on a very slippery road where Techtronics is concerned. Get ready to pay £23 to send it back. Get ready for them to deny any fault. Get ready to get it back with the same problem. Sorry but I speak from experience. Only my player had a different fault with their mod.

    Hope things turn out better for you.

    ------------------
    Is he the one?
     

Share This Page

Loading...