1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer DV-470 Component Output

Discussion in 'Blu-ray & DVD Players & Recorders' started by locutus, Jul 23, 2005.

  1. locutus

    locutus
    Standard Member

    Joined:
    Sep 28, 2003
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Southend-on-Sea
    Ratings:
    +0
    I have just bought a Samsung 40" LCD TV that has component inputs but when I connect my Pioneer DV-470 to it via the component outputs I get No Signal.

    Cant see what I am doing wrong but not getting anything. RGB scart works fine, just the component thats not working.

    Any ideas?

    Konrad
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,121
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,389
    On most DVD players (well all those I've owned) you can have component or RGB output, but not both. To get the component to work you need to set the video output to composite or S-Video. Component should then kick into life!

    HTH,
    Mark.
     
  3. Slimchandi

    Slimchandi
    Active Member

    Joined:
    Dec 23, 2004
    Messages:
    467
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Might be something to do with the progressive signal, check you've got your dvd and plasma either both set to progressive or interlaced.
     
  4. locutus

    locutus
    Standard Member

    Joined:
    Sep 28, 2003
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Southend-on-Sea
    Ratings:
    +0
    Mark thanks
    That worked a treat and my god it looks good!!!
     

Share This Page

Loading...