1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer DP-435XDE and RGB

Discussion in 'Plasma TVs' started by Damo9424, Jun 18, 2005.

  1. Damo9424

    Damo9424
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just installed my first plasma (Pictures to follow shortly). But have a problem. When I connect my Sony DVD with RGB scart leads and tell the plasma to use RGB I do not get a picture except a black screen with faint red green and blue image. When I tell it to use s-video the picture comes on. What am I doing wrong ? Its driving me mad.

    Suggestions welcome please

    Damo
     
  2. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    Your DVD scart is set to s-video, simple innit? Set the plasma to s-video, go into the DVD menu and see if you can set RGB. If you can't, go get a new DVD player, preferably a digital output one. Your screen hugely favours it's digital input, it will be much better on HDMI.
     
  3. ikon66

    ikon66
    Active Member

    Joined:
    Mar 22, 2005
    Messages:
    400
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Tyne & Wear
    Ratings:
    +8
    just set my lf1 up tonight, had to use input 3 and set it and the dvd to rgb, couldn't get input 2 to accept rgb??
     
  4. laustin956

    laustin956
    Standard Member

    Joined:
    Nov 22, 2002
    Messages:
    36
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    no input 2 does not do rgb
     

Share This Page

Loading...