pioneer dcs303 cannot play dvd-r discs

Discussion in 'Blu-ray & DVD Players & Recorders' started by johnkay, Nov 22, 2002.

  1. johnkay

    johnkay
    Standard Member

    Joined:
    Sep 12, 2002
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    west midlands
    Ratings:
    +0
    I have tried to play some dvd-r disc sent from abroad and the pioneer comes up with message " cannot play disc". Yet if I try thr DVD-R in my home PC it plays perfectly. I thought it might be compatabilty problem so I got further different brands of discs with the same recording but still unable to play. The brands of discs tried are princo, ritek & TDK. All work well in PC and the recording is region code 0.
    Any ideas what could be stopping the play back of the DVD-R?
     
  2. Chimp

    Chimp
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you use Nero burning rom to burn it???

    If so burn using some other software as Nero has a bug that affects many players.

    This errror messege means
    The 303 is reading the disc, but the structure is not a valid DVD (In it's eyes)

    You computer may take the DVD regs a little lighter

    DON'T USE NERO!!!!

    PrimoDVD is was I use and VOB Instant DVD
     
  3. johnkay

    johnkay
    Standard Member

    Joined:
    Sep 12, 2002
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    west midlands
    Ratings:
    +0
    Thanks Chimp, I've asked my friend to send me a new dvd made with different software from Nero & he is going to send me a new recoding made with Prassi Primo-DVD and also one with Ulead DVD workshop. I hope that clears the problem.
     

Share This Page

Loading...