1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer ax5i receiver - help needed !

Discussion in 'AV Receivers & Amplifiers' started by Florey, Aug 16, 2004.

Tags:
  1. Florey

    Florey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I've just bought and installed a new Pioneer AX5i-S receiver. The problem that I am experiencing is that the subwoofer does not work when I play a normal CD but works when I play a DVD ... Why ? What do I need to change to make it work ? :lease:

    The subwoofer is a M&K 1250THX
     
  2. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    I will trasnfer this to the amplifier forum where you are more likely to get an accurate answer. My guess is that it is a setup problem and that direct mode (or whatever it is called) uses the main pair of speakers only and not the subwoofer.
     
  3. Crustyloafer

    Crustyloafer
    Well-known Member

    Joined:
    Sep 12, 2003
    Messages:
    9,501
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Edinburgh
    Ratings:
    +1,237
    Which mode are you listening to CDs in? If you listen to CDs in 'Direct' mode then it will only send the sound to the fronts. Also If you set the fronts to large then in stereo mode it won't use the subwoofer either.
     

Share This Page

Loading...