Pioneer 868 - Firmware Revision

Discussion in 'Blu-ray & DVD Players & Recorders' started by OneEyedStuart, May 10, 2005.

  1. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Hi,

    Just took delivery of a Pioneer 868. Unfortunately however my AE700 is away back having its firmware upgraded so I won't be able to play with HDMI for about a week or so.

    In the meantime however I would like to see if the firmware in the 868 is the best I can get my hands on. I have done a brief search here but not really found anything.

    So.....

    1. How can I check what firmware revision the 868 is running ?
    2. What firmware revision is recommended for this machine ?
    3. What firmware revisions would you recommend I certainly stay away from ?
    4. Any other tips appreciated.

    Many thanks.
    Keith Hurst
     
  2. laser

    laser
    Member

    Joined:
    Aug 1, 2004
    Messages:
    924
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Hartlepool
    Ratings:
    +28
  3. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Laser,

    thanks for that. After doing a quick search there and here I cannot see mention of 868 firmware. Presumably they got it right first time out, which by today's standards is unusual. [EDIT ] - no doubt someone will come along in the next few minutes and prove all this wrong :rotfl:

    Anyhow even though I have flashed firmware into a variety of devices I'm never that keen on doing it. It's always a brown trousers affair lol.

    Thanks again.
    KH
     
  4. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
  5. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Jack,

    thanks for this. I've just unpacked and plugged the 868 into the newly upgraded 1.07 firmware Panny AE700. So going back downstairs to have a wee play around. I will check out that thread later and thanks for pointing me in the right direction.

    I did email Pioneer themselves asking how to find the revision number and if there have ben any upgrades. They sent this reply...

    "No unfortunately there isnt a way of finding out what version of firmware your
    DV-868AVI uses and there havent been any firmware updates."

    It will be interesting to see how that relates to the thread you mention.

    Initial results from the player look fantastic though, finally I have proessive working, picture quality is superb. Audio is excellent. Can't wait to get my hands on an HDMI lead now, then later a 2014 or AX5.

    Keith
     
  6. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Jack,

    interesting read on your 868 firmware thread. Obviously contradicting what Pioneer have told me themselves, not that I'm suprised lol.

    I'll keep a beady eye on this oonce I start using HDMI.

    Currently stunned by the picture quality over component :)

    Thanks again.

    Keith
     
  7. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    Yeah the picture quality via HDMI is awesome :thumbsup:
     
  8. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Jack,

    via AVSForum I have discovered that you can find the firmware version by going into INITIAL SETTINGS - OPTIONS then press DISPLAY on the remote. The firmware version is then shown on screen. Mine shows 406.

    It seems that initial 868s had 306 firmware, Pioneer have subsequently released 406 and 506.

    Could you please check what your firmware is currently sitting at ?

    Do you know of the issues resolved beteen 406 and 506 ?

    I will continue to trawl through the jungle of AVSForum and report anything I find. I have also asked Pioneer for this information but I won't be holding my breath after they initially said they this could not be done.

    Thanks,
    Keith

    P.S. Just ordered a HDMI cable from Joe at The Media Factory, not the BetterCables one just now, but the Molex one. Thought I had splashed out enough this month, and besides the car cost me 220 quid to get taxed and MOT'd :rolleyes:
     
  9. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    Hi :hiya:

    I cannot check the firmware of my 868 at the moment Im waiting for my PJ to come back from Sony. Its been poorly, should be back Friday or Manday :D
     
  10. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Jack,

    hope the pj docs manage to get your HS20 back to you soon. I was without my AE700 for a week, and even though I was impressed with Panasonic turning it around that quickly I dearly missed it; sad, sad. sad lol.

    KH
     
  11. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    Its been 5 weeks now :eek:
     
  12. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    5 Weeks, :eek:, you have my deepest sympathy lol.

    KH
     
  13. shane515

    shane515
    Active Member

    Joined:
    Aug 14, 2004
    Messages:
    733
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +33
    Keith

    Excellent thread mate......now you have got my old grey matter twitching.....have just set up my (2nd) 868....and now asking myself what Firmware do I have..??? First thing I'll being doing when I get home from work will be checking which version...my luck....its the old one :rolleyes: So far though Im MORE than impressed with PQ through HDMI

    1st 868 returned due to 'sticky' draw !

    Shane
     
  14. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Shane,

    glad to be of some help. Let us know what firmware revision you have yourself. I'm still trying to dig up what differences there are between 306/406/506 ( and there might be a 526 but don't quote me on that ). It seems that even the guys over on AVSForums although they are aware of the firmware revisions they do not know the differences or fixes as Pioneer decide to keep that information to itself.

    As you can see from the above thread I have asked Pioneer myself.

    Oh and my HDMI cable is shipping today for delivery tomorrow :)

    Happy viewing.

    Keith
     
  15. shane515

    shane515
    Active Member

    Joined:
    Aug 14, 2004
    Messages:
    733
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +33
    Keith

    Just had a look at the firmware version of my 868 and the following is displayed:

    Ver: 1.506(16)

    I take it that mine is 506??? Does this help you??

    Shane
     
  16. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    Yes it would appear that you have the latest 506 firmware. It will only help when I can get someone from Pioneer to confirm what each revision fixes.

    A trawl through a very long thread over on AVSForum essentially brings out the following information...

    -----------------------------------------------------

    Pioneer has not been forthcoming in letting anyone know what each firmware update does. It appears that 406 fixes the Y/C delay at least. Unknown what 506 does. The only way to upgrade is to send the unit to Pioneer.

    Someone surmised that 516 was identical to 506, except that 506 is region 1, and 516 is another region. 526 could just be yet a different region. ??

    Firmware upgrades relate to playback issues with some DVD audio due to the new music copywright act. The upgrade is NOT to improve the unit as the issue is not with the player but with a specific disc. If your unit (DV59AVi) is not having playback issues with a specific disc, then you do not need a firmware upgrade and the version you have (1.406) is the latest for that model

    I will also report, I have the 406 firmware and perfect Y/C delay according to Avia. So if people are wondering if 506 was the only firmware to have this fix, I can report it is not.

    -----------------------------------------------------

    I'm hoping that this indicates that the 406 firmware which I have is suitable enough for trouble free HDMI playback.

    You can have a look at the thread yourselves at...

    http://www.avsforum.com/avs-vb/showthread.php?threadid=494699&highlight=868

    If you do have alook and can glean anything else from it then let me know.

    Keith
     
  17. DIMA NETU

    DIMA NETU
    Standard Member

    Joined:
    Jan 9, 2005
    Messages:
    40
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi, my 868 player made for region 2, but reproduces disks from all regions. The player has firmware: Region:1/ver:1,516 (16)/av1:2.0/2.8
     
  18. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,883
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Falkirk, Scotland
    Ratings:
    +843
    After informing Pioneer that there is in fact a way to check the firmware, and asking again what issued have been resolved in the various revisions I have received the following mail from them...

    "Unfortunately we don’t have any information on what issues are resolved on new
    firmware updates, if you aren’t finding any problems with your unit then don’t
    worry."

    A fair enough statement perhaps, but I do like to know what has been fixed and why.

    Well the HDMI lead has been delivered so I look forward to trying it out over the weekend. I'll let you know.

    Regards
    Keith Hurst
     

Share This Page

Loading...