1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 737 RCE trouble

Discussion in 'Blu-ray & DVD Players & Recorders' started by NickLovett, Dec 26, 2002.

  1. NickLovett

    NickLovett
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just received the R1 copy of Spiderman with RCE and when I insert the disc I get the map. I have never had any problems with R1 on my Pioneer DV-737 (chipped from new) and as I use a panny plasma and feed it via component I can watch R1 in prog scan so most of my collection is R1 discs.
    I have searched the site for info and it appears that if you can set the region manually this seems to get over the problem ?
    Can anyone tell me how to either set my pioneer 737 to manual R1 or cure this problem another way, otherwise I will have to auction my spiderman along with ICE AGE (R1) which I am suffering a simular prob with but just getting a slightly different screen (no map just a error message).

    Thanks
    Nick
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +827
    Hi

    Have you tried the disc swap method? Put in a normal R1 non-RCE disc. Wait until the player switches to Region 1 and loads up the menu. Stop the player, eject the disc and put in the RCE disc and see what happens.
     
  3. John-D

    John-D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I bought a sony player from Techtronics a few years ago. I had the same problem as you (you might find my thread on here somewhere).

    When I played spider-man the map also came up!

    I downloaded the manual from Techtronics and, was able to select the player to just play R1 disc's, which was fine.

    All I did was turn the player off, press shuffle - then enter (not the select/enter button) to make it manual region select. Then turn the player back on. Then turn the player back off and pressed, 1 - enter to make the player R1 only, then player back on. You can see why I got feed up with it!

    Anyway, after a while I swiched off the player from the wall plug, this then reset the player to multi-region. A friend came round, said he wouldn't mind seeing spider-man. Great I thought.

    Anyway, I forgot to do the manual change setting (shuffle -enter) and just pressed, 1 - enter. Spider-man played fine, but so did my R2 and R4 disc's. So, no more mucking about.

    I don't know if it'll help, but try what I did and it might just work out.

    JD
     
  4. NickLovett

    NickLovett
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Shortly after posting this question first thing this morning, I began searching the web and found the solution.

    I have included the details below for anyone who has the same problem with their Pioneer DVD and RCE discs.

    I only had the AUTO option and did not have a manual region selector available via the setup menu but after following the steps in the remote hack below, I can now set my DVD to any region I choose straight from the setup menu.

    To say I am happy now would be an understatement.
    Now I will be able to watch Spiderman tonight in lovely progressive scan ???

    Pioneer DVD Remote Hack for Manual Region Selection:

    Players Supported
    The following DVD players are supported by this version of the DVD Remote RCE Hack:

    Pioneer DV-530 and DV-535
    Pioneer DV-636D
    Pioneer DV-737

    Modification Details

    You can select the region code by remote. This region will be tried first when playing a disk.
    Due to this design, the modification will work on the RCE (Regional Code Enhancement) protected DVD’s. In some cases it will be necessary to insert a conventional (non RCE protected) disc before playing a RCE protected disc. Follow the instructions as detailed bellow:

    1. Turn the player on without a disc in it
    2. On the remote control, press 'SETUP'
    3. Use right arrow to select 'General'
    4. Use down arrow to select 'Basic'
    5. Press 'ENTER' on the remote control
    6. Press 'Display' on the remote control
    You should see the region code and OSD version that the player is set to
    7. Press 'Condition/Memory' on the remote
    8. Press '1', '2', '3', '4', '5' or '6' to change the region code of the player (just press once for the desired region). The text will disappear from the screen.
    9. Press ' Display ' on the remote to show the new region you have jut set.
    10. Press 'SETUP' on the remote to exit. Play the disc.

    This has certainly made my Xmas.
    Hope it helps some of you as well
    Cheers
    Nick
     
  5. John-D

    John-D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  6. John-D

    John-D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Glad to hear it's sorted!

    Happy viewing

    JD
     
  7. Lex

    Lex
    Active Member

    Joined:
    Feb 7, 2002
    Messages:
    4,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Cornwall
    Ratings:
    +4
    Moving to 'DVD Hardware' forum.
     

Share This Page

Loading...