1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 737 progressive problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by Simon Bown, Oct 20, 2001.

  1. Simon Bown

    Simon Bown
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello all
    I connected my 737 to my Barco 708 and when I switched to component progressive the colour of the picture had a heavy red saturation which then slowly went to a normal colour temp. This happens in a continuous cycle of approx 30 seconds. When the 737 is switched to plain component or composite I have no problem. This leads me to believe the problem is the dvd player and not the projector.
    Has anybody seen this before? Can you help me?
    Thanks in advance for your replies.
     
  2. Simon Bown

    Simon Bown
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for that I had not considered the macro thing. I'm going to have to call the shop on that one I didn't ask when I bought it.
     
  3. Reiner

    Reiner
    Active Member

    Joined:
    Jul 16, 2000
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Germany
    Ratings:
    +13
    MV should not affect only one color and it's unlikely it causes trouble in PS mode only.
    MV usually will distort the entire picture and make it unwatchable, kind of pulsing or so.
    Yet I would assume it's a problem with the DVD player, perhaps with the PS function, so better get it (and the projector) checked out.
     
  4. John F

    John F
    Banned

    Joined:
    Jul 13, 2000
    Messages:
    3,437
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Newcastle
    Ratings:
    +110
    is you dvd player macro disabled i think that is whats causing your problem.
     

Share This Page

Loading...